Q&A Discussion of IFS Solutions for our IFS Employees, Partners and Customers
Recently active
Hello,We are currently adding business leads into our IFS Cloud environment with an API call via POST method calls to /main/ifsapplications/projection/v1/BusinessLeadHandling.svc/BusinessLeads. Our request body is a standard payload but when we have an existing account with a non existing contact, we get the following error ‘"IssuePayload: Error(s) issuing request: 1: Resource already modified.. 2: ORA-20114: BusinessLead.FND_MODIFIED: The Lead record has already been changed. Please refresh the record and reenter your changes."’ I believe this is due to IFS automatically creating a person and adding the person as a customer contact to the existing account before the transaction completes.Is there a way around this? Any and all input would be greatly appreciated.Best,Bryan
It seems that when I create a Shop Order within Project Deliverables that the system automatically sets the Supply Type for the Material to Project Inventory. Is there a way to define the parts or setup the system so that we can use standard inventory for the shop order material? Thank youPatrick
Hi all,It is not possible to fill up existing Handling Units in Stock. Whether from “Receipt” or from “Inventory Parts in Stock”. Do you know why? Starting position:I have a Handling Unit in Stock with a Part which have a Part Handling Capacity of 72pcs per Handling Unit.Now I have already this Part in a Handling Unit in Stock with 56 pcs.So in my eyes it should possible to fill up this Handling Unit with the same part, because there is still space for 16 pieces (72-56=16). Regarding the capacity settings- Part handling unit capacity is correctly maintained- Inventory part storage requirements is correctly maintained- Inventory location capacities is correctly maintained- Handling unit capacity is correctly maintainedbut I can't add the same part to the existing handling unit l either in receipt or in inventory parts in stock. So it can't find the existing Handling Unit in Inventory Location? Thanks in advance for your help!
Hi All, When I’m trying to report a work that I have done via New Work in MWO, a work order is created in the back office (web client) in Fault Report status. Also, no work task is created. Nothing can be seen in the Completed work in MWO home page. Ideally, a work order and a work task should be created with Status=WorkDone, and anassignment for the MWO user with Status=Completed. All other three options are working as expected. What can be the reasons? TIA.
Hi All, Is there a way to add a location to work (New Work) in MWO.I need to create a work but the location is different to my current location. If we try with Create Map Position or Update Map Position, the current location of the mobile is retrieved. Is there any way to give a different location (coordinates or address) to a work? TIA.
When adding documents to the Audit page from a secured/shared folder on the network with Aurena Agent installed we are receiving an error that it is an illegal path. When uninstalling the Aurena Agent we are able to use the secured network path. Unfortunately, we need to have the Aurena Agent installled to use other functions during the Audit process. Is a secured folder a limitation for Aurena Agent?
When I scrap material I have an errordo you have any idea how I can solve this “Report component scrap on material history :P1 will result in not enough material issued to satisfy the receipts and or operation scrap already made on this shop order.”
Hello,We are in the process of upgrading to 24R2 from 23R1 and have completed the Release Update deployment in all environments up to UAT, except for Production. However, during the UAT testing phase, an issue was highlighted which is ,mentioned in below Topic:Currently, IFS is investigating this issue, which is preventing us from proceeding with the Release Update deployment in the Production environment. However, as we are running out of time and it is impacting the go-live of our client's business , we would like to proceed with the final step complete Release update process ,i.e. last step in which we do cutover process of complete release update step in Release Update Studio.So is it okay if we do this step without doing release update deployment in production ? ,The goal is to retain the Build Place with the new release so that it is available for customizations after the upgrade.Once the Build Place is upgraded, we plan to deploy our customizations on top of 24R2 in the Product
Hello IFS Community, We currently face an issue where our team has modified Operations after “Ship WIP” has been done on an outside operation. In the meantime, the operation was received and paid. Now we cannot correct it retroactively. At the moment I think the solution would be to “reverse WIP Shipment” and reverse the shipment of the difference. As soon as I click on the field to change that value, the “ok” button goes gray. If I simply click “oK” then it gives me the error below: Since the PO is paid I’m afraid im cornered and I cannot bring the Outside Operation to a status “Closed”. Any help here would be apreciated.
Hi, the built-in “Gather Statistics” job (aka, Database_Sys.Execute_Analyze_Schema__) is taking over 12 hours to run. Since it’s a built-in job, does anyone have any ideas why it would be taking so long? It was scheduled to run every day - they never changed it from the initial install - and I just changed it to run once a month, which should help, but any thoughts? Thanks!
HI,I see there is a way to ‘export’ the attributes in a Technical Class Template, but how do you ‘import; the data into another environment? Is this possible from within the Cloud Application? Thanks,Jo
Hello everybody, If I use this attribut, may the employee see the Absence et the time ? I want to create a role that can only see the absence and the time of his colleagues without having to authorize it. Than you for helping
Hello, Is someone has met this error message : ProxyLogin.NOACCESS : Vous n’avez pas les permissions pour utiliser l’opération PROXY_LOGIN_SYS.Init_Session_ pour Connexion proxy It appears for only one user.Thanks in advance for your help.RegardUlrich
Hi everyone,I would like to get a set of data between two dates which is working fine if I’m using the Standard filter the Workflow has but since we need to select few fields, so we’re using $filter this is not possible to do using the filter in the image below.Standard filter BPA So, tested in Postman we applied the same filter in the BPA but is not working as expected. The result in the image below should have two records. Filter (the same in Postman) is not working in BPA Can someone please advise?Thank you
Hello Every One, We are getting data from a temporary table,Those data like customer_no, order_type will be used to create a customer order header then lines We are having two issues: First, the flag that determines that the line has been treated is not updating.In case of multiple line on entry, the second customer order is not creating. The Flag is not updating Am I calling the Objkey in a wrong way? Second issue we are having is when having multiple dataFirst header is created but when looping the second value : Any idea please?Your help would be apretiated.
Hi,I am getting the errors below when running the command: .\main.ps1 -resource "MONITORING" Anybody have the same problem? Thanks, GIanni Neves
When running a crystal report as a quick report, I am getting the following error: Error loading database connector. The class 'com.crystaldecisions.reports.queryengine.driverImpl.DriverLoader' could not be accessed. I have followed the documentation on creating / modifying the report, but i am not at a loss I have the CR_WEB_INIT procedure added to the report and this is the only report that is getting this error. Am i missing something?we are running IFS Cloud 23R2 with IFS Hosting.
In below issue, is discussed whether the routing logic really works as it should:When I look into the code, I find some strange logic in Plsqlap_Server_API.Find_Queue___. The function Get_Content_Only_Cond_Cnt doesn’t work as it should. It will never find anything due to incorrect first join. Below statement if from 24R1:To me, correct statement would be as below. Then, routing rules without any conditions will be found. It will also mean that the other routing rules logic in total will work as expected 😊 It means that you can setup any valid data and route it accordingly. Below setup on customer, which means that you can choose any of below choices at the time of sending the invoice: Route in IFS Connect according to your setup on customer: So, I would guess that this is a bug. Please let me know if I have erred in my assumptions.
We know that IFS monitoring set up Prometheus in the Node. Can we Have access to Prometheus alert manager in IFS monitoring?
Good morning,I have IFS App 10 and I created new permission set to grant permission to: Human Resource > Time Management > Schedules and Rules > Availability > Availability Planning. User with this permission can access to Availability Planning but when he search for employee he gets message “No data found” which is no true. I suppose that there is permission which I missed but I have no idea where to looking for. Could you help me wtih that?Thanks in advance
Hello IFS community, Under the Purchase Requisition Lines, there are fields labeled Order Ref1, Order Ref2, and Order Ref3. From other pages, I know that Order Ref2 corresponds to the Line No and Order Ref3 to the Release No. However, could you tell me what Order Ref1 refers to? I’m certain it isn’t the PO No, as that field already exists in the Purchase Requisition Lines.Additionally, in previous versions of IFS, you could press F1 or access the Help menu to see definitions and explanations about fields. Is there a similar feature in IFS Cloud for quick field definitions?
Is there anyway to track who approves/approved a staged payment? IFS10 UPD9
Is there a way to create a credit /correction invoice for an instant invoice with credit amount.It is not allowed through the instant invoice window .Thanks
All, The banking institution has requested the <InstrId > be shorten to 10 characters. It seems that “12495” payment run ID and the “/1” should be a unique value without the date. Is it possible to drop the date from the <InstrId> field? How can this be accomplished? We are on Apps10 UPD22. The ISO20022 format is pain.001.001.03. Sincerely, Mark
Hi All,Is it possible to modify/customize the notification card of Notify Me?Thank you in advanced.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.