This will include the questions related to Touch Apps, Mobile Work Order, Maintenance, and Repair & Overhaul (MRO).
Recently active
Is anyone using this? Am looking for documentation so i can add custom fields to the app.
Is there a place in IFS IEE to see both active and historical work orders in one place? It seems you can only see historical records in one view and active records in another.
"Contract Desc" is still displayed in 21R2 as an 'Order by' option for Object Site/WO Site in Active Work Requests page.But it has been changed to "Site Description" in the latest Apps 10 Aurena.Can I expect the same changes in the IFS Cloud releases? I'm responsible for the Japanese translation quality, but it is hard to handle this "Contract Desc".
hi Sir Today , we found the ifs http service crashed. and check the log in ohs prod file.Could you hlep me answer two question:1,logs said Received shutdown signal, we did not do anything abot ifs http service, who sentthe signal to shutdwon http?2, OS 10048 means the port 58080 was occupied, the http service was failed to start. we found the no other app was using 58080. Why the error happen? thanks very much hope your reply[2022-06-06T08:16:08.2994+08:00] [OHS] [NOTIFICATION:16] [OHS-9999] [core.c] [host_id: CCNQHA0E] [host_addr: 10.176.32.57] [pid: 13860] [tid: 712] [user: SYSTEM] [VirtualHost: main] Parent: Received shutdown signal -- Shutting down the server.[2022-06-06T08:16:08.2994+08:00] [OHS] [NOTIFICATION:16] [OHS-9999] [core.c] [host_id: CCNQHA0E] [host_addr: 10.176.32.57] [pid: 14536] [tid: 732] [user: SYSTEM] [VirtualHost: main] Child 14536: Exit event signaled. Child process is ending.[2022-06-06T08:16:09.3151+08:00] [OHS] [NOTIFICATION:16] [OHS-9999] [core.c] [host_id:
I am very new to IFS Cloud technology. I downloaded version 1.15.86 of the IFS Touchapps server installation package from the Cloud.Ifsworld.com/Downloads page and I am trying to test install IFS Touchapps server on a VM in Azure, to connect to an Cloud 21R2 application server in Azure on the same subnet as the Touchapps server. If I open the landing page for the application server from the Touchapps server, and then launch IEE, I am able to login to IFS successfully. When I start the Touchapps server installation and it gets to the screen that asks for an application server, i enter in the exact same URL, including the :48080 at the end of it, but when I try to ping the application server, it comes back with the following error:Also, if I try to run a test connection on the same screen, it comes back with this error: The installer logfile shows the following entries. I replaced the machine name below with FQDN for security. IFSTouchAppsServerInstaller.exe Information: 0 : Existing sit
Hello,I have very strange problem with one user account. I gave this user full access to "Shop order" or any other object, it doesn't matter. When he connects to the apps10 everything is ok and he can run let's say "Shop order" form. But in about 15 minutes application starts giving errors about "API's invalid identifiers" like this one (and of course more): When I try to reconnect to APPS10, after the first error, I got this error on the "Shop order" form, still cannot run "Shop Order": I tried to delete temporary directory "c:\Users\%USERNAME%\AppData\Local\Apps\2.0" I also tried to create new profile for the user I tried to create new permission set but nothing worked well. Still the same error. BUTwithout touching user's access rights, roles and permission sets as soon as I "Refresh security cache" in APPS10 I am able to correctly run the "Shop Order".BUTafter roughly 15 mintues the problem is back. Anybody any ideas? Thanks Jan WestAPPS10 upd 8
Hi team,In the (New Service Resource) screen, I was trying to add a resource from the exisiting persons but I can not find my person ID. Any idea how to do the same? I can add it directly but need to go these steps so that I can enable the mobile user. Many thanks for your help.
Hi All, Is there an option in IFS Cloud (currently working with 21R2) to have a Service report As a Service technician in the Technician Portals (in Aurena). I know there is an option in IFS MWO, so hopefully we can have something similar in the technician portal.Thanks, Robert
One of the tiles on the IFS MWO Service 10 (10.15.1365.0) is called Objects.When opening, I see four lines (My working objects, All objects, Objects on Location, Objects at Customer). If I select the All objects version I see a list of the objects. Great.If I select one I see, in my case, the information of a functional object. Bottom of the page contains the field Notes.Using Page designer, I tried to retrieve the actual field that contains the Notes (I expected the Free Notes, but that doesn't is not filled, even after an initialize.)Opening the page designer gives me:I select the link to All Objects:Notice that the >-sign before content is not white, but grey.It can't be opened.My question: How to locate the correct field name (source view) for the Notes?Second question: What if I want to make a change (move notes to a higher position for example)? Note: I opened the EquipmentObject via Entity Details:There is no field note in the Attributes. I really have to use RMB to use Add C
Hi community,we wanted to enter cost and a sales line for fuel, that we needed.As we forgot to enter a comment we reentered the line with the comment “Fuel”.I did not expect any issues deleting the “wrong” line, but I cannot see an option to do so.Who can help?Thank you for your feedback!Regards Martina
Is anyone able to remind me how to activate the design option on MWO. If memory serves me it may be via permission sets.Thank you.
Good Afternoon - Can anyone please advise how you change/update a customers Name on a MWO Work Record Sheet - This is the name that shows below the signature - as per belowThank you for your help
Hi,Is it possible to peg external service orders (purchase order) created through CRO Repair to new Customer Orders?Test PlanCreate a CRO Add a repair line RMB on the repair line and select the option Receive Part and complete the receiving Select the component repair order line again, RMB and then click Release to Repair Create the External Service Order (purchase order) by adding required details RMB on the purchase order line and select the option Component Customer Order to open the customer order created to ship the broken unit to the supplier Ship the broken unit to the supplier Create a new standalone customer order and a line (use the same part used above) RMB on the CO line and select the option Manual Pegging Manual Pegging of Customer Order line window will be opened but above created External Service Order (purchase order) can be seen as a pegging option
Hi Community, I have a user that has transferred a task to MWO, but the person it was transferred to doesn’t use MWO. Is there a way to get it back?please kindly provide the step by step process to revise it. Thanks Mesh
Hi, after creating a customer order , releasing it, going to the quick order flow screen and reserving stock via manual reservation then create a picklist we then move to Wadaco to complete the picking. We enter the order no, part no, loc no, barcode no then we are asked the quantity which is autofilled with the reservation qty. When we click save we get an error ‘picking failed due to insufficient available stock. This stock has an availability control on it. If we remove this, it works. When we try the same picking on EE with the same availability control it works and pick completes. Attached some screen shots of the issue. Many thanks for your support
When Cancelling on Incompleting work assignments, there is this option to “Suggest to Reassign the Task”. Can you please explain how this functionality work. If PSO is used will the inform PSO regarding the reassigning ? Thanks !
We have a work order that has been created and the user has added a sticky note. When the user finally went to Prepare the work order they received the message File format is not valid…. I went into the work order and the work order opens, displays the sticky note and then displays the File format is not valid message.. Clicking Close just loops the message and end up having to kill the session as I couldn’t leave the page. Any ideas why this would. Also why file type is a sticky message.
I recently moved the MWS from an old server to a new server and am seeing this error message in the TASTRACE fileUser IFSMOBILITY has not been granted access to activity UplinkServicesFailed to register Downlink Url 'https://ifstasdev.cpk.chpk.com/' with 'https://dvsappifs01.cpk.chpk.com:58080/' running as 'IFSMOBILITY'Unexpected error while calling server method UplinkServices/RegisterUplinkURL(Where does this server method exist and is there a config file associated?)I have verified IFSMOBILITY is granted FND_TOUCHAPPS_CONFIG permission set.** FYI - we just moved our current Oracle 12c db to a new oracle 19c db using export/import methodology - not sure if anything needs to be done to grant this access from a db perspective with Oracle 19C.Where can I begin to look for why this issue may be occurring.We are running APPS9 UD17 with mWO 2.8 & 2.14I have tried running both mWO 2.8 and 2.14 - both give the same error on TAS.I am wondering do I need to rerun the TAS installer to re-re
Hi,Can I know whether it is possible to enable multifactor authentication in the NotifyMe-RTM Version app(APPS10) ? Thanks.Best regards,Dharshika
hiThe option to select multiple files in Attachment section is not possible anymore ? it was possible.
Anyone know how to trigger a custom event after internal order is created?
Hello, I’m looking to update the “PRIORITY” field of an Internal Customer Order from either the External Customer Order or better yet, the customer priority field found under Application Base Setup > Enterprise > Customer > Customer, then Order > Misc Customer Info tab. The problem with the Internal Customer Order not picking up the customer priority, is that it is from a different site (contract) than the External Customer Order. We have all of our External Customer Orders set up for Site 0. The Internal Customer Orders are set up for whatever site the order is being placed out of (Sites 13,14,16,18,19) As you may know, there is a delay when “Releasing” the External Customer Order, which the Purchasing Order is created, then the Internal Customer Order. If you watch the Supply Chain Order Analysis screen after releasing an External Customer Order and constantly refresh it, you will eventually see the Internal Customer Order pop up. I am
Hello all,I would like to customize the maintenance report of the application IFS MWO Maintenance (the html report you get when you finish a work order):Add fields Remove fields Reorganize fieldsIs it possible and how?Furthermore, how can I retrieve this report in the web interface of IFS? Thank you for your help
We’ve are running into the issue that a Service Contract cannot be added to a Work Order generated from a Separate PM Action Job. When we try to save the Work Order, we get this error:The PM Action Job is included in the contract the customer have with us. I’ve tried to generate a PM Action job from the Service Contract, but that cannot be done either. When I add it on the Service Contract (under PM Settings), I get this error:The equipment that I’ve picked is included on the contract. Where are we going wrong? Thank you in advance,Michael
I am getting the error attached when I am completing a survey on the MWO app (version 10.15.1365.0).It happens when I move to the next question. The format of the question seems fine, I have compared it with others ones.It is of Type “Numerical” and “Not Dependent”. A number has to be entered and then it should go to the next question.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.