Q&A Discussion of IFS Solutions for our IFS Employees, Partners and Customers
Recently active
The below 2 invoices were added manually to last weeks ISO payment run as they failed to pull through automatically based on the date range. Invoice 7010 should have definitely pulled through as it was already overdue in IFS.When preparing ISO payment run yesterday, we noticed that the 2 invoices had been left behind & were still sat in acknowledged status in the Supplier Payment Proposals screen. They appear on the payment proposal report that was downloaded but a remittance wasn't generated & having checked the bank, the payments haven't been processed. Finance have checked & double checked the account record & can't see anything incorrect with the set up. The invoices are still sat as open on the Sales Ledger. Could anyone can provide guidance on how to resolve this issue as we have never seen this before. Thanks
Can I kindly know if we could add new specification controls in posting controls window or is it system defined. ThanksUwee
Hi,Please help with the following situation: confirmed worked time for employee can’t be authorised since there is no OK button (attached).What should be done to have OK button? Access role configuration seems ok. Supervisor access seems ok as well. Where else and what should be checked/set up to have authorisation ability?
Hello, So we have just started making the switch over to Aurena so bare with me as this might be a simple question. Generally in IEE to create an information pop up all you need to do is use the --lora1app.Client_SYS.Add_Warning method. However, I have realized that this does not work in Aurena. I read through the IFS documentation but I found it rather confusing. I am just asking if someone has an example of them creating a warning or info message on an event in Aurena so I can get some idea of how these are created, I would greatly appreciate it.
We have 3 deliveries to be deployed into PRD. We have scheduled all deliveries from 9:00 PM.Delivery 1 Delivery 2 Delivery 3Now during the Deployment process, Delivery 1 is successful and Delivery 2 has been failed due to some unknown issue. In this case, What will be happened?Delivery 2 will be reverted back by the pipeline, this is known. But for Delivery 1, will this also be reverted back from PRD?
Morning Experts, We must standardize some of our parts. So, in some cases, we have 1-1 (one part become another part), but we have cases of 2-1, 3-1 and event 4-1. Knowing the supersede function takes work just 1-1, here yy problems:How can we substitute the part? How to move the inventory quantities from the parts to the new one?We are using 25R1.Thanks, Gianni Neves
Hello,I’m trying to find a solution to manage the confirmation of delivery dates on the distribution orders between 2 sites. Note :From a Distribution Order, we can update the Delivery dates and IFS instantly update dates in the PO and CO. I wanted to use the 'confirm' function of the purchase order to notify on the customer site has taken note of the supplier site’s confirmation. In order to see the changes.But I realize that this one is not suitable, in case of a change of date by the supplier the status of the line doesn’t update only that of the order.Have you ever had this problem ? Otherwise, do you have another suggestion to make me to manage the confirmation dates for distribution orders.
hi allCould you please let us know how we can validate we do have the latest mapping - routing for the Greece? We are using the HTM v4 in the PSO 6.15.0.75. But we need to ensure that the data inside are accurate. Thanks in advance
Is it possible to add history logging for sales parts in IFS10, could not find them at all from the list. Have need for these three new history log contigurations: Sales part/ Active ,Sales part/sourcing option,Supplier for purchase part / status
I want to replace alternative structure and routing that is, the alternative * becomes in alternative 1 and alternative 1 becomes alternative *. For example:In the sitation 1 (S1), alternative * S1 = alternative * S1 alternative 1 S1 = alternative 1 S1 In the sitation 2 (S2), alternative * S2 = alternative 1 S1 alternative 1 S2 = alternative * S1I tried differents methods:Create a new revision and copy alternative 1 S1 like alternative * S2 and alternative * S1 like alternative 1 S2 Create alternatives in revisión 1 and choose manually revisión 1 and alternaitve 1 when the shop order is creating. Update masive the alternative of shop order.These methods are not valid for clients. Are there another methods to replace alternative?Thanks
Is there any way to define a structure and routine other than * in an article? An example: The structure and routine of an article whose name is 1 is changed. But when creating the OF, the system defaults to *. Is there any way to choose the alternative structure and path 1?Thank you.
Greetings!I am trying to change the following to Discrete Option but it gives me the following error in IFS apps 10
Hello, As far as i know, we cannot apply a pre-posting posting control to Charge Types on a Purchase Order. Correct?I want to be able to create a Charge Type “DUES” which would apply to multiple departments. Is there any suggestion on how to make this happen?This is what i have tested so far: I created the charge type, selected “no code part value” on the posting control, had AP update the department on the supplier invoice, but it gave us the following error.This account requires a Site and Department. There is no site attached to the posting control for this charge type, but there was a department added to the supplier invoice at matching. Any suggestions for this welcome! Thanks in advance.
Hello Experts ; This is regarding creating the Middle Tier setup for IFS Cloud environment in a Remote customer Upgrade. - When running the command .\main.ps1 -resource 'KUBERNETES' to install IFS Cloud Middle Tier, getting the error as; New-SFTPSession : Channel was closed.At E:\UPGRADE\ifsroot\utils\common.psm1:48 char:24+ ... OBAL:sftp = New-SFTPSession -ComputerName $NodeName -Credential $cred ...+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~+ CategoryInfo : InvalidOperation: (Renci.SshNet.SftpClient:SftpClient) [New-SFTPSession], SshException+ FullyQualifiedErrorId : SSH.NewSftpSessionException Occurred While Opening Connection with the Linux Box. These commands executed successfully. .\main.ps1 -resource 'INIT' .\main.ps1 -resource 'KEY' Error occurs when running : .\main.ps1 -resource 'KUBERNETES' command. - All these servers are remote customer servers Could you please support to solve this issue. BR!/Dilshan
Hello, Since we went live with IFS, we’ve used pick lists to create shipments for our customer orders. From time to time, we need to manually create a pick list using the Create Pick Lists for Customer Orders page (or the Quick Order Flow Handling page). In the past (most recently in 23r1), this generated a pick list which triggered the creation of a shipment since all of our customer order lines are set up to create shipments at the time of pick list creation. It’s also important to note that the pick list was created with a consolidated order number versus a regular order number when following this process.Now, we get a non-consolidated order number on the pick list, and no shipment is created. All of the shipment type settings that are common between 23r1 and 24r1 are the same and the order lines are saved with the At Pick List Creation shipment creation method. Has something changed? I know there are new Shipment Consolidation parameters (versus Shipment Line Consolidation paramete
Hi Community From this screen I can grant HR Manager access. It works. However, it applies to all the companies at once right? How shall I grant access to only one company? Not position access, I just want to grant HR access to Peter for the Company 10 above. The employee is a multi company employee and that has to be retained. Otherwise I can easily take off the access to the companies other than company 10 and grant HR Application Manager Access.Thanks,Asela
Some end users are getting Error 400 and Error 502 when opening an additional tab with IFS Cloud in both Edge and Chrome.This is now happening to more users. They have cleared browser history/cache to no avail.Is there anyone that has had similar issues like this in Cloud?Br hans
Hi, I am receiving this “ORA-20109: TimeBalanceValue.UNREACHABLE: Failed to create the entity as it would be unreachable from the current path.” error message when trying to create a new record in the Balance Start Values screen using the below IFS Cloud projection. Projection: TimeBalanceValueEntity Object: TimeBalanceValueSet I have set the “TimeBalanceValueEntity” projection to Active
Hi Experts, I'm currently working on configuring a separate external URL for B2B access in the APPS10 environment. I have tried several approaches, but none have been successful so far.The requirement is to have two separate URLs: one for intercompany user access and another dedicated only to external B2B access. The goal is to create a separate URL for B2B access without exposing the internally defined URL.Has anyone implemented a similar setup? If so, could you please share how it was configured?
What’s an advantage when I use Sequence?…, it's anything better in IFS Cloud?…, can be it automatically? We have to …Create characteristic in Part Master DataPart Characteristic TemplateSecond, we have to set a Characteristic for Work CenterCharacteristics for Work CenterIn the end, We can set the Sequence for operationsThe command for Sequence may be set in the Visual Shop order Planning and its menu.Sequence during the Visual Shop Order Planning
Community, Wondering how to enable below RMB function “Approve For Pay”/”Unapprove For Pay”?
Dear community,When you create a disassembly shop order, we can see the supply quantity based on the scrap factor when when you try to receive it, the system populates the Remaining quantity to receive. Shop Order does not even close the shop order if you only receive the the supply quantity (highlighted below) and and it wait to auto close until remaining quantity is received. Is this scrap factory only used for a planning purpose? Is there a way to get the supply qty as the default qty to be received and auto close the shop order once received that quantity?
Hello Community, I have created a SOW Production from a SOW Estimated where Sales Contract was Connected. Then I entered some work recording and tried to updated the sales contract from SOW Production. As per solution it should create AFP for the progress. But i an unable to sync the progress in Sales Contract. The sales contract is in Active status along with the revision & items. I was able to update the Project Forecast, Project EAC, Project Material Plan , Project Resource Plan from the SOW. Does anyone know how to sync the progress to sales contract and sub contract?
We have set up the ORDERS message with the XML tag <MESSAGE_TYPE>QUOTATION</MESSAGE_TYPE> but the order is still coming in as an order where do you amend this so that it creates a quotation. Thank you
HelloWith the latest version of excel, it seems IFS Excel migration does not work. cloud 23R2 version
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.