Q&A Discussion of IFS Solutions for our IFS Employees, Partners and Customers
Recently active
We are migrating one of our sites from Bravad to IFS and the following query has come up from the team working in Sales. We are migrating to IFS10 UPD26. When a customer asks us to come back to them with a price of a new product structure, we can in our current system easily copy a similar structure, do any necessary changes to it and get a quick overview of below details. We can copy an equivalent hose (i.e., we find a component or hose type that is part of a structure we can quickly copy).In the structure registration, we get a quick overview of:• TG1• TG2• Setup cost• Physical balance (no consideration of reserved balance)• Latest date for cost priceWe are now moving to IFS and need a way to get all this information out quickly. This is something that we are doing up to 10 times a day and would prefer not to create new parts and build new structures everytime we need to do this. Is this something that anyone else has come up with a good solution for? Preferably without doing any mo
Hi, We’re trying to set up a material overhead with a fixed cost per part in the structure - the idea is that each issue shall generate a posting with that cost, and that there should be a fixed cost per part rolled up to the next level. E g if the overhead is 100, and there are two parts in the structure of the manufactured part, the cost would be 200. Our overhead generates correctly when the material is issued on the shop order. But we cannot get it to show in the Part Cost. The documentation seems to indicate that it should be possible, but we have tried several combinations with no success so far. Is this possible, and how should the overhead be set up in such a case? Tested in 25.2.3/ Kenneth
Hi,I have two questions regarding Transmittals in Document Management in IFS Cloud:1. Email recipients not added automaticallyWhen sending transmittals by email, the generated Outlook email does not automatically include the customer/supplier as recipients.I believe that email addresses have been entered in all relevant places (customer and contact person).If there is a specific location or setup where the email address must be defined for it to be picked up in the transmittal, please let me know so I can correct it if needed. 😊2. Handling larger transmittalsI am currently evaluating solutions for larger transmittals.The customer can send/receive up to 150 MB, but typical email setups are limited to around 35 MB.Therefore, we need another solution than email for sending larger document packages.What are the recommended approaches in IFS Cloud for handling large transmittals? Are document links or external sharing supported/recommended?Any guidance or best practices would be appreciate
Hi,I have an IFS APP10 UPD14 clustered middle-tier environment with one master node and two secondary nodes. The MainServers on the secondary nodes are restarting approximately twice per day.In the Event Viewer, the following error is observed:Application Error – Event ID 1000Faulting application path: C:\IFS\Appsrv01\mw_home\java\bin\java.exeFaulting modules: C:\Windows\system32\mswsock.dll or C:\Windows\system32\WS2_32.dll(Screenshot attached to the ticket.)It appears that the mswsock.dll module is crashing on each secondary node, causing MainServer2 and MainServer3 to restart automatically. This issue seems to be related to the network layer.Errors observed:MainServer2.log:OS 10054 – An existing connection was forcibly closed by the remote host.MainServer3.log:java.rmi.ConnectionException – No available router to the destination. Destination <MainServer2 IP>:48102 unreachable.apr_socket_connect call failed with error = 730061.I have checked with the infrastructure team, and no
Customer (25.1.4) gets following error when user tries to use material quick issue. It comes with all parts in customer. In our own demo environment (25.2.3) the same error does not come with all parts and it seems that the same part gives error and other times does not. Sites in work task and part are the same and user is connected to warehouse.Any idea what could case error?
Hi community,I have a question around scrapping causes. I only just noticed in 25R2 (it is possible in earlier versions as well though so not sure when the change happened) that it is possible to delete scrapping causes despite them having been used in previous transactions. I am really confused by this because I am used to the fact that you cannot delete basic data if it has been previously used. Hence the reason, you have an option there to block the item.However, it is possible to delete the scrapping causes regardless of whether they have been used in an inventory scrap or not. The only time I cannot delete it, is when the scrapping cause has been used to scrap parts during a receipt. Then, I do still get an error saying I cannot delete the scrapping cause. This doesn’t make sense to me but that is not to say that IFS haven’t done this intentional and there is good reason why there is a difference between an inventory and receipt scrap. Does anyone know and would like to share the
Hi! I wanted to know if there is a possibility to grant only certain command action from a configured existing projection.I want to grant/revoke my custom action here. Should the custom actions show up her after the projection is published? Configuration of the projection: Best regardsChristian
Hello,Is it possible to add “today date” to Custom Attributes for mail configuration?If it is possible then my purpose is adding “Date” to “Object are Changed” section and it will schedule mail daily?Regards,
Hi,The customer is using the Request management flow and they want to change how Customer field and Service fields show their values.In MWO, we can see the customer information and service information as follows. It doesn’t only show the name, but with the ID. Customer information is shown as : Customer ID - Customer NameService Information is shown as : Service ID - Service NameHowever, it is required to only visualize the Name of the customer and the name of the service. Is it possible to achieve that?In MWO DB, the Customer Name is saved as Customer ID- Name. Best Regards,Nethmi
Hi everyone, Our IFS CLoud environment is getting worringly slow in some parts as we are working on Procurement (24R2). When we (the IT) try to spot it, we do see everything slowing down. Everything eventually works as it should, only slower than expected. We find no errors in our consoles. However our users (the people who use IFS daily) have alerted us that some processes end in failure because of the time out.We worry because the slowing down happens consistently on our test environment, but these are new processes that will be used in production from next week on. We cannot afford to have the new tools go into time out as soon as they go online.Sadly, we have no idea where to start with this issue. If anyone else has had issues of general slowing down, we would love to hear how you went about tackling the issue.
Getting below license violation after deploying UPD29 in Apps10License State: INVALID - IFS Applications has been inaccessible for [4] hoursExpiration Date: 2030-03-26Full User Limit: 65Current usage: 62Limited Task User: Permission Set: FND_WEBENDUSER_B2B LTU User Limit: 15 Current Usage: 15Additional Task User: Permission Set: FNDMIG_EXCEL_ADDIN ATU User Limit: 1 Current Usage: 1 LICENCE VIOLATIONSThe content of licensed LTU role [FND_WEBENDUSER_B2B] has been modified
Hi all,we plan to use FIFO valuation method for some companies/sites.While doing some testing on top of FIFO we see some challenges like:Intra-company transfers between sites when doing transfer from site using STD to site using FIFO with internal CO/PO, the FIFO bucket in receiving site is valuated by STD cost from the sending site to avoid any artificial profit/loss to be created during the transfer and ignoring any freight charges on the internal PO connected to the transfer Not possible to cancel internal receipts system is not allowing to cancel internal receipt when FIFO is used Recalculation of FIFO bucket cost history in case of a mistake I’m actually note sure if this is a pain (but I can imagine under some circumstances it could be), but it seems there is no system support to recalculate FIFO bucket cost history in case of a mistake (and I understand why since it might be quite complex exercise especially when having a lot of following receipts/issues after the
Hello Community.I have a question about 'Validity Period for Analysis' for Competency.When a period is set , what can be analyzed ?Please tell me which screen displays the analysis results.Thanks & Best Regards.
Hi, Im trying to setup a migration job to update our supplier statistic groups. I cannot figure out why I get the error - ORA-20114: SupplierInfo.FND_MODIFIED: The Supplier Info record has already been changed. Please refresh the record and reenter your changes.I received the error in both INSERT_OR_UPDATE and also EXCELThe view Im using is - SUPPLIER_PURCH_SRM_INFO_CFV
Hello, We are currently on 22R2 for IFS Cloud and we have encountered an error. I created a quick report to pull some values via SQL and we want to schedule this report to attach an excel file of the output onto an email and send it to our users.We scheduled the report and have the emailing set up properly, but we never received any emails. The only thing we received was this error on the print manager logs. Thanks,Bryan “Exception while generating Plugin Output Caused by: Error while rendering the report. 11 retries were made. The last error message is Server returned a status other than OK: 500 Message: Internal Server Error”
Dear Community Team, As the Taiwan KEYUSERS are not satisfied by the given translation in simplified Chinese it would be helpful to have a separate translation for TWN.Does IFS support this ?If yes how we can proceed with the request. Thank you and Best regards,Kalhari.
Hi There, I am looking for a solution to perform the revaluation of fixed assets as a bulk. In the real customer scenario they want to revalue 20,000 fixed assets, which is not possible to do manually one by one. Is there a possible way to perform it using external files?
Environment: Cloud 25R2Background: A overhaul of a truck is performed and the engine (Inventory part / serial object) is removed for repair. Time and Material is consumed to repair the engine. The cost of the repair should sit with repaired engine.How can this be achieved automatically?Currently when a Work Order is performed, it is possible to “Return to Inventory” and the “Inventory Value” has to be set manually. It does not use the time and material cost incurred on the work order.Is there any setting that can automate this.Regards, Malik
Hi, I’m trying to add a technical drawing to a released part. Im in Master part > Part and trying to add a previously created technical drawing. When i try to save i get the following error “Not allowed to change an obsolete part revision”. im unable to determine why this is occurring. The part is no obsolete and is marked as released. There is a previous revision that IS obsolete.
I have watch a couple of videos and read some articles of how IFS ECO-foot print can be used to perform analysis on the presence of substances in a product bill of materials, but i have not come across reporting on this. Can anyone share an example of a report for REACH / RoHS etc?
Hi all,I came across a statement in the documentation for the Catch Unit feature which says that enabling “Negative On-Hand Allowed” on the inventory part is mandatory.However, in my testing:I enabled Catch Unit on the part Did not enable “Negative On-Hand Allowed” Completed the full Order-to-Cash flow (Customer order→ Shop Order → CO delivery → invoicing)I did not receive any validation or error, and the process worked fine.Is the “Negative On-Hand Allowed” setting truly mandatory? Or is it only required for specific scenarios (e.g., shortages, partial picking, or certain transactions)? Has anyone experienced a situation where not enabling it causes issues?Would appreciate any clarification or real-use examples.Thanks in advance!
Enabling “Negative On-Hand Allowed” on the inventory part is a mandatory prerequisite for using the Catch Unit feature.However, during testing:configured an inventory part with Catch Unit enabled The “Negative On-Hand Allowed” option was not enabled I successfully completed the full Order-to-Cash process (CO → Shop Order → CO Delivery → Invoicing)No validation, warning, or error was triggered at any stage of the process.Concern:This behavior appears to contradict the documentation, which states that the setting is required.Is the “Negative On-Hand Allowed” parameter truly mandatory for Catch Unit usage? If yes, in which specific scenarios is it enforced? If not, should the documentation be updated to reflect the actual system behavior?Please advise on whether this is expected behavior or a documentation inconsistency.
Hello,In MWO service classic application, when we click on the main menu as shown below, it adjusts the layout of the dashboard screens to the right and displays the main menu list. It also had the ability to display the icons for the users to view the list without clicking on the menu.In the new MWO service application, the icons are not displayed directly in the screen and can be viewed only when the main menu is clicked. Also, the dashboard screen is not adjusted but the main menu overlaps with the screen as shown below. Please let me know if we will have the same layout features from the classic application mentioned above in the new MWO service application in the future updates.
Hi,When using expressorders (order code 5) - Is there in IFS Cloud (25R1) a way to ensure that all lines on a purchase requisition are converted to PO lines before the order is printed / sent out, even if the PR lines are authorized at different points of time?We have got this to work in IFS 10, but in IFS Cloud the first line is printed / sent out as soon as it has been converted.Thanks in advance!JohanNB! We have some customized functionality in this area that may interfere.
Community,How to fix below error?I am trying to connect a Repair Work Order to a superior work order which is connected to a project, i got below error message. Same error message is also prompted when I am trying to connect the same Repair Work Order to the project using Project Connections. see below error.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.