Q&A Discussion of IFS Solutions for our IFS Employees, Partners and Customers
Recently active
Hi, we recently updated to 23R1 and noticed that we are not longer allowed to put resource demand across maintenance organizations. The resource has to be connected to the same organization as the workask is assigned to. Otherwise the error message “Resource JOHAN does not have valid Maintenance/Service specific Site Settings defined.”” shows up. Why is that changed? Our process was built after the possibility to put demands across organizations. If a planner needs to borrow 1 resource from another organization to work with her/his worktask it is not possible without changing the worktasks organization or create a new work task?
Hello community.I would like some help. We have a client who would like to control the capacity of a tank to store fuel. I didn't find anything on the IFSAPP10 - Warehouse Navigator/Capacities and Conditions screen that could inform, for example, that the Warehouse has the capacity to receive up to 200 L.Do we have any parameterization in IFSAPP10 to parameterize the capacity in liters? tks
When the user opens the Project Transactions Review screen or presses reset, the system appears to be insert the current week (Monday thru Sunday). Might there be a setting that controls this? Our customer is not happy that the dates are being set as a default and wants them to be blank.Thank you.Patrick
We’ve recently discovered a challenge that when standard inventory is transferred to project inventory that the Latest Count date doesn’t get transferred to the new inventory part in stock record. We have a lot of movement of standard inventory into project inventory.The challenge is that it then uses the receipt date as the last counted date. In a lot of cases this puts the item back on the top of the list to cycle count. In our case this is causing a lot of unnecessary counting. It’s compounded if you have “Include Full Qty of Part In Location” selection.Is there anyway to get the new project IPIS record to include the Latest Count date? Below is an example of inventory that was moved from standard to project inventory. You can see the old latest count date on the first record and the new project inventory record is missing the count date.
Currently in the implementation process and were interested in using Kanban Circuits to replenish our production lines in two of our sites. After initial testing, it seems Kanban is not possible to be a separate module outside of our normal MRP replenishment (Planning method A with safety stock and standard lot size). Our hope was Site A would produce and purchase parts via MRP to store in the warehouse. Site A, via distribution order generated through MRP, would send said material to Site B to store in their warehouse. Both sites A and B have production lines to consume these parts. Current process, these parts are back flushed out of a generic “market” location which we are trying to get rid of. Kanban circuits seemed like an ideal way to restock these production lines. If it is the case that we cannot use Kanban and also generate reqs with MRP, is there another way to accommodate the resupply of the assembly lines?
Hello,We are beginning to use the Overhead2 (Manufacturing standard -Work center option - 322 Cost Bucket ID) we are requiring that any positive or negative variance of Machine OH can be book in 7682 account; attached you will find the details.Thank you
Dear communityA custom tab on Customer/Supplier/Company using keys supplier_id and party_type does not work in IFS Cloud.Reason is that party_type under Apps 10 is “Supplier” or “Customer” or “Company”.However, in IFS Cloud, it expects “SUPPLIER” or “CUSTOMER” or “COMPANY” for reading the records, but when writing into the table, it continues to want to write “Supplier”, “Customer”, “Company” which of course will fail. IFS support refuses my ticket CS0294816, but we think it's a framework issue (since I can’t map it against party_type_db to have a permanent fix).Any suggestion highly appreciated.ThanksDominik
Hi, We can run Audit Interface Assistant as Schedule.Backgroudjob is run, I can see the name of the file but I do not know where the SAF-T - XML file is stored.Do anybody knows where I can find those XML-files? Br. Barbara
I’m trying to perform a supplier verification using a test scenario & getting the following error when RMB - Test Verify Supplier. Current setup of the Tax Withholding / Reporting screen is shown below. Can anyone please help with the above error? Thank you
Balance reconciliation job is taking longer than expected, takes around 9-10 hours to run; I’m wondering why is it so ? Could you please advise. Below is our current setup for balance reconciliationReconciliation Time Period- Balance Reconciliation setup-
Hi, We’re running v.6.7.1.1 of CE.During live calls some agents are experiencing random browser refreshes which results in them losing all data collected and then taking them back to the start of the call flow.The refresh can occur at any stage of the workflow, and crucially we’re not able to replicate.Does anyone else experience this type of behaviour, or have experienced it and managed to root cause why it happens.The hardest part is replicating so just reaching out to see if anyone else has had similar issues.RegardsAdy
Hello, Dear Community Members,I hope everything's okay.IFS cannot send e-mail. I see the error javax.net.ssl.SSLHandshakeException in the application messages.I have analysed similar messages in the community (@Yasas Kasthuriarachchi @dsj) but I can't find any result. Can you help me what to do? Error while sending data... Caused by: javax.mail.MessagingException: Could not connect to SMTP host: smtp.gmail.com, port: 465 Caused by: javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target Caused by: sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target Caused by: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target Best
Hi,We have a process where get Appointment call is happening from middleware.When they are performing a request to fetch slots via perform_threesixty_appt_request, In response getting the following error "Row (task, (xx)) was changed after it was selected. Reselect and try again."And this error is occurring intermittently.Could any let me know what might be the root cause for this? Thanks in advance!Lavanya
When requesting slots through perform_threesixty_appt_request, getting the following error- "Row (task, ()) was changed after it was selected. Reselect and try again.\r\n"Product Version: FSM 6 Update 27Need urgent help.@Sajith Anushan @ruben.maas @Lee Pinchbeck
I have a scheduled quick report which is scheduled to run daily and the report is not being mailed to the target email addresses.I have checked the background jobs for this schedule and all of them have failed with the below error.ORA-31186: Document contains too many nodesCould you please help with what's wrong? Thanks in advance!
The help documentation seems to suggest that a “Move With Shipment Order” activity should be available from pages ‘Inventory Parts in Stock’ and ‘Handling Units in Stock’, but in the application it doesn’t appear to be possible (nor hidden in page designer) like “Move with Transport Task” is. Please assist with what I may be missing, thanks! IFS Cloud Documentation - Move with Shipment OrderIFS Cloud Documentation - Change Inventory Location, Shipment Order @Fredrik Johansson LKP
Hi All,Issue: “http://localhost/IFSPSOWorkbench” keeps loading.Created a separate user Created separate databases for each service Installed PSO using the installer (Windows Server 2022, SQL Server, Chrome)Has anyone experienced this issue?Thank you in advance.Cheers,
Community, Any idea how to maintain project safety stock in IFS? Thank you.Ron
Hi All,Wondering if someone can help me with EDI messages please?I'm currently trying to setup to send messages via EDI to one of our suppliers, I've put the details in Supplier/Message Setup and under Setup Connectivity, but is there anywhere else that I need to enter settings for this to work, every time I go to send the test message, I get this error Message class is wrong or missing.Does anyone have any documentation for how to set this up correctly or can anyone help with it please?ThanksSteve
I’m trying to build a custom projection to allow end users to run queries directly on Customer Info Address. I was hoping that I could link back to the Customer Info record via Entity Associations such that the end user would be able to query properties of the Customer Info record as well, but it defaults to a collection type, when it really should be a single reference, preventing me from using it as an $expand property in the OData service. Is there a way to adjust this, or am I going about this the wrong way?
Hi,Do we have any way to show top/bottom records and set max rows through UI configuration for a child tab in FSM?
Hi IFS communityWhen creating a mixed payment—cash transfer from Company’s bank account to another company's bank account—I am encountering the following error message: Field [Voucher_type] is mandatory for Payments and requires a value
Getting error when passing parameters object key and a hard-coded constant with a command button on a custom page config. Is it the parameter format? Command error: (ODP_DESERIALIZATION_ERROR) - Error while de-serializing contents., details: undefined undefined
Hi,I have certain business requirement and want to know if new customization is possible in MPB or not like adding a new tab or field under Person Group Info dialogue. If yes, please share the process. Thanks
Currently, requirement from customer at Poland location is to have fixed currency rate on sales contract for having planned revenue at a single rate and to have daily transaction rate on invoice.For purpose of same, fixed currency rate has been defined in currency rate type which is updated on sales contract and this rate is getting fetched on respective project invoice.However as per Polish local requirements, the Currency Rate on the invoice it should be daily transaction rate based on delivery date defined in Currency Rate type as TRANS_RATE (daily rates being updated).As of now, this functionality is included in Polish localization for Tax Currency Rate of invoice only but not for Invoice amount.Please share best practice to handle this scenario and whether to be part of localization or not.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.