Q&A Discussion of IFS Solutions for our IFS Employees, Partners and Customers
Recently active
Hello, I am attempting to create a SSRS report that will query attachments (document revisions) connected to a Lot/Batch, and then add those attachments to the report. For example, search for a specific Lot/Batch number, find the attachment connected to it, and then attach that PDF to the results of the report. Is there an existing API that would support this process?
Dear all, i’m facing a customer need on which i can’t find any solution 😶The need is the following: the inventory parts UoM is Tons, but the UoM to use to declare shop order part issues and part receipt is m3.The immediate solution would be to use input UoM group to make the conversion, but i coundn’t find any possibility to use the density of the issued or received parts.Does anybody know how to use the part density in an input UoM group or have any alternative solution for this need? Thanks a lot for your help 😀
We’re trying to use Shop Orders of the type Repair to enable us to be able to manage the Receipt, Repair and Return to the Customer of faulty parts that have been either sold directly to them or delivered as part of another product.We can create a Purchase Order with the Part as a line item, and receive the part against the PO as Customer Owned stock, and when we create the Shop Order as type Repair, it automatically links the Part Number to the Order both as a Material and a Produced Part.However as these parts are normally serialized we need to manually select which of the Part Serials are to be Reserved and Issued but when the system displays the Parts that are available for Manual issuing, our Customer owned Parts are not visible.If we try to do a manual Issue of the Inventory Part, we can select the correct part serial number but when we try to Save the Issue, we receive an error message “You are not allowed to perform this transaction NISS on Customer owned stock”.I suspect that
Hi,We have created a workflow to update few fields in the Document Revision window, and it is triggered via a command.When a user accesses the application through Active Directory, the workflow command available in the window returns the following error. However, if a user accesses the application without using Active Directory, the workflow functions as expected.The necessary permissions have already been granted to the workflow, and no workflow observation record is created in the scenarios where the error occurs.Could this issue be related to missing permissions specific to users logging in via Active Directory? Are there additional permissions required for such users?This error message has HTTP 500 ( Internal Server Error), but "OK" is associated with status 200.Many thanks for your inputs on this issue.Best regards,Uvini
In IFS 9, we were able to run the demand plan server steps more than once per month. In IFS 10, we are getting a message that it is not allowed. Our steps require us to do this but we keep getting the message “The period has already been aggregated. Create forecast can only be ran once per period”. How do we get around this? We’ve been told to just “ignore the error” but that does not work.
Hello, I am testing this newer function in IFS (24.2.4)When I make disassembly Shop order for final goods I have a problem with serial numbers (how to get them).SN for semi-finish parts I have to find manually.The FG and SF parts were produced with serial tracking and multi level tracking (never leaved company)1 - SO - disassembly for FG2 - manual reservation of FG (Now I know SN of final, but I have to remember it)3 - issue FG4 - Receive disassembly component: how can I get SN for produced parts automatically ? Are there any options ? Ifs Cloud 23R1What’s New in Manufacturing: There is option put new or use origin SN number. But I can not see them. I was expected better way, than finding them in other modules. In SO I can not see / find information what SN of FG I choose. Maybe I am wrong and something missed me.Thank you
Hello,What might be available in IFS Cloud as an alternative for the “Own Process” feature as shown below in IFS 10?
We are using IFS Cloud 24R2 and PSO for auto scheduling. our requirements is,Create Request quickly and assign if resources are free or schedule for future dates using appointment PSO dynamically allocate. WFM manually commit recommended by PSO .client may not prefer to use two systems . Can you please provide following information on dispatch console. i am not able to find proper information . can we use “Dispatch Console” to show PSO allocations.(like every 1/2 min) if manually assignment in “Dispatch Console” ,will this information flows to PSO for optimizing requests in “Dispatch console” bigger screen , we can only see Technicians, is there any we can see “Technicians and Tasks” in bigger screen. “Dispatch console” can we make filter Resource / Technicians as per “delivery unit” by Admin and should not modify by WFM .(like pso “OBJECT_GROUP_FILTER” to “Service Delivery Unit”
We are using IFS Cloud 24R2. I am trying to create a few Web Content Elements for a lobby and have two questions.When the URL refers to an IFS Cloud page, I would like the element to use the lobby parameters to for instance show a specific Work Order on Conclude Work Order instead of all Work Orders (inside the Web Content element). Does anyone know if this is possible? How would I need to specify the element URL in that case? When the URL refers to an external website, I can’t seem to get any results. Can anyone share how to write the URL for IFS to display the external content?
Hi, my project’s scope is manufacturing -> Sales -> After Service (EAM) so, for Customer Order line, we will check “Create SM Object” to make IFS create “Serial Object” automactially when the order get deliveried. while, we found that after “Delivery”, we cannot undo the delivery, IFS don’t allow to do this(because there is a Serial Object). Is there any workaroud for this? thanks
ollowing the deployment of IFS Application UPD27 on May 11, our Production Touch Apps Server (TAS) has become inaccessible. The landing page fails to load and displays the following error:Server Error in '/' Application.Value cannot be null.Parameter name: keyThis issue persists despite multiple recovery and reinstallation attempts.Environment Details:IFS Application Version: UPD27 TAS Version: 10.24.537.2 Previous Working Version: UPD25 (Release 86) OS: Windows Server (IIS-hosted) No TAS included in UPD26 or UPD27Symptoms & Observations:Web Error: Occurs immediately on accessing the TAS landing page. Stack Trace: Points to OracleInternal.ConnectionPool.PoolManager and AppManager.cs failing due to a null key. Installer Log: Shows successful deployment but ends with: ORA-01017: invalid username/password; logon deniedSystem.ArgumentNullException: Value cannot be null. Parameter name: key TASTrace.log: Frequent assembly resolution failures (e.g., Ifs.Cloud.Utility.resources, Ifs.Clou
Hi everyone, I have a problem with the datas in MWO : In one of my environement, datas are synced almost immediately, and on a other I have either to initialize or to trigger manually Sync rules. Do you know where I have to set up in this last environement to be able to sync automaticaly ? Thanks,Simon Pertin
Hello,We had a delivery of instance called IT1 and we want to copy it to another server UAT for user acceptance testing.There are two methods in my opinionfor the database: copy the oracle datafiles from IT1 to UAT OR using the oracle datapump method for the windows server: we copied the all the ifsroot files from IT to UAT changed the confuguration json and xml files with the right values for installing the MT we followed the doc for updating DB the information with the new configuration files we used the https://docs.ifs.com/techdocs/24r1/070_remote_deploy/010_installing_fresh_system/200_installing_ifs_cloud/035_ifs_cloud_ifsinstaller/020_installer_actions/ .\installer.cmd --set action=dbinstaller --values E:\ifsroot\config\ifscloud-values.yaml --values solutionset.yaml but this gives a lot of errors and takes hours, (do we really need to do this step ?) and then .\installer.cmd --set action=mtinstaller --values E:\config\ifscloud-values.yaml --values solutionset.yaml this
how to add a view to Modules_rep in an existing RDL file in Report Designer? Have to add a new field from a new view than the existing view (barcode_lines) in the rdl file (report to register arrivals )
Hi,is there any way to achieve this in Business Reporter?SELECT MAX(result_seq_no) We run a job several times each month, generating values for our projects. Each time, the results are logged it creates a new result_seq_no., I only want to fetch the highest (newest) sequence for my projects into my Business Reporter report. Eks data in IFS Cloud:Project result_seq_no Values A 1 1 A 2 2 B 3 1 A 4 5 B 5 3 When fetching to Business Reporter, I want this:Project result_seq_no Values A 4 5 B 5 3 Is this possible, or do I need to set this in the Information Source?
Hi Everyone,Our client requires a seamless communication mechanism between two teams using the IFS Application. Specifically, one team needs the ability to assign tasks to the other, and upon task completion, the receiving team must notify the assigning team. We have explored the 'My Tasks' functionality under My Administration in IFS to address this requirement and have the following question regarding its capabilities:My Tasks WindowTask Overview: Is it possible to enable an overview window where all tasks can be collectively viewed for better monitoring and tracking by other users? Considering this requirement, is there an alternative approach within the My Tasks functionality to meet the client's needs without considering to a CRIM? Looking forward to your feedback! Thank You,Navoda.
Hello Everyone,I have a customer invoice that i can’t process and transfer to GL.“ORA-20105: Invoice.ACCERROR1: Error (You can not specify project activity without project (codepart H)) occurred while booking Invoice”I don’t understand the error because all field he want’s is fielled in (look at the screenshoot), the project and the activity or seq activity in the order. i have tried to set “Can” all code part demands for all account using in the posting and delete all mandatory pre-posting for M28 and M104 but it’s don’t work, i have always have this error.So can anyone help me to solve this or tell me is it a case for IFS.Thank you so much fo your help.
So I have finished part that we buy and we make. I was trying to use the supplier split functionality but it does not work for us. It based on fix percentages but we need to generate purchase supply requirements based on on what we can manufactured which varies in percentages from period to period. So a fixed percentage would not work unless we continuously update this split percentage regularly which is not ideal because you would need a good process of coming up with percentage estimates. Can IFS do an intelligent split whereby it will analyze supply (how much is purchased-external supplier and how much is being manufactured-internal supplier) for the forecast period and do a proper split instead just using the fixed percentages to meet demand for that period? How do we manage the qty’s we can manufacture in the Master Schedule and still drive the correct purchasing requirements for the same part?For example: we may have a period where the forecast asks for 1000 units but we already
Hello,I have a problem, I want to split charges on a purchase order, for a customer I have the button but on another environment I do not. I can not find the setting that makes this difference.Can you please help me?
Hi All,I'm having some difficulty defining an access role where a user can only remove authorizations.Specifically, an HR employee is responsible for performing a final check and must be able to remove authorizations, bot project input and attendance, but not authorize them. The authorization action is reserved for another role.The deletion of the input is also not needed - the person only needs to remove the authorizations.Does anyone have suggestions on how we can define this kind of role in the cloud environment?Thanks in advance!
Hi All, New to Apps10 projections and running into a typical scenario. We are trying to create a project using IFS projections and create the header, the sub projects and then activities. IN case of any errors in the creations of sub projects or activities, we’d like to roll back the project creation. With PL SQL Apis, we could check the check option. How are you handling such a scenario? Tp us it seems like we need to create custom projections to create any useful integration. Are we missing something?
Is there a way to display the Current Portion of a Lease in IFS? Ideally would want to be able to reclass the entries monthly into their own current and non-current accounts rather than a singular Liability account. Is this possible? From IFS: Want to show:
Hello Community, Our Business has run into an issue where we ended up with 2 Invalid Objects that can no longer be compiled, where IFS provides and Application Error.Impacted Objects are: FND_TRK_LU_DMO_Q_N - Rule SetFND_TRK_LU_DMO_Q_R - Rule Set when trying to compile we get this error here is the Detail of the error: Ifs.Fnd.FndSystemException: Explorer: An Unhandled Exception has occurred ---> Ifs.Fnd.FndSystemException: Unexpected error while calling server method CompileInvalidObjects/CompileInvalidObjects ---> Ifs.Fnd.FndServerFaultException: ORA-00940: invalid ALTER commandFailed executing statement (ORA-00940: invalid ALTER commandORA-06512: at "AGIL1APP.DATABASE_SYS", line 3213ORA-06512: at line 1) at Ifs.Fnd.AccessProvider.FndConnection.ParseErrorHeader(FndBuffer buffer, FndManualDecisionCollection decisions) at Ifs.Fnd.AccessProvider.FndConnection.UnMarshalResponseHeader(Stream responseStream, FndManualDecisionCollection decisions) at Ifs.Fnd.AccessProvider.FndCo
Hei, I have check all related posts about the calculation formula for Auto Safety Stock, still I did not find an exact answer to my question. How is standard deviation per period is calculated in that logic and based on what data? Thanks V
We shipped some parts on consignment to the customer. Then consumed the consignment, but the system does not show the order in Create Customer Invoices.We have used customer consignment many times before and it always worked fine. Can anyone think of what might be stopping the invoicing of a consignment order?IFS 10 UPD9
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.