Q&A Discussion of IFS Solutions for our IFS Employees, Partners and Customers
Recently active
The Service Management Demystified Trilogy has been updated to 25R1. This is your one-stop shop for:Next-Generation Service Management (a.k.a. Request Management) all-up Scheduling (both Dispatch Console and PSO) for Requests and Work Orders MWO Service (with 90+% of the content applying to MWO Maintenance, too)If you find these documents helpful, please consider leaving a 👍 LIKE. And ⭐ SUBSCRIBE to get updates.
NGSM Demystified describes changes and additional capabilities related to Service Management (NGSM) in IFS Cloud 25R1. People with experience in 24R2 should focus on chapters marked with 25R1☀️ and 25R1↗️.Chapters with 🖋️ provide new or additional details for features that were already available in previous releases.To clearly point out where something can be found in the application, navigation paths are now highlighted with 📁 path to page. They have also been aligned with the New Navigation Structure.Features that rely on AI are marked with ✨.IFS Cloud newcomers will also find explanations of some common platform capabilities. If you find this document helpful, please consider leaving a 👍 LIKE. And ⭐ SUBSCRIBE to get updates. 298 pages cover:Contents Terminology Getting Started Request Management Bundle Tasks Request Contracts Service Organizations, Access Groups, and Resources Service Contractor Management SLA Management Service Catalog and Standard Tasks Recurring Services Loc
MWO Demystified describes changes and additional capabilities related to MWO (Mobile Work Order) in IFS Cloud 25R1. People with experience in 24R2 should focus on chapters marked with 25R1☀️ and 25R1↗️.Chapters with 🖋️ provide new or additional details for features that were already available in previous releases.To clearly point out where something can be found in the application, navigation paths are now highlighted with 📁 path to page (IFS Cloud), ☰ MWO (left-hand panel) and 𝍖 MWO (home page dashboard). They have also been aligned with the New Navigation Structure.The document has expanded significantly in recent releases, which resulted in the need to restructure its content. Topics have been reorganized based on relevant user personas, such as Work Execution, Synchronization, and Configuration. If you find this document helpful, please consider leaving a 👍 LIKE. And ⭐ SUBSCRIBE to get updates. 335 pages cover:Contents Terminology Getting Started Work Execution by Individual R
There isn’t any field level help for the Proportion field on the Limit Definition Details screen. It’s in the Limit Settings grouping. We have it set to Yes, Must be earned before used. We’re assuming that within a period, which we’ve defined as 2 weeks that if we’re 1 week into a period that 50% of the period’s allocation will be earned. Then we have the phrase “must be earned before used”, we think this implies that the absence isn’t earned until the employee works that period. In other words, if the employee leaves at the beginning of the 3rd period in December, they will only accrue 2 weeks of the monthly amount and not the full month’s amount.Are we understanding how this works correctly? Thank you
Hello,I’m working on a workflow which :- create catalog / inv / purchase / sales part on different sites- create routing and product structure, work guidelines and fill those with an original shop order / sales part datas- create a supplier for purchase part link and create price list element Link of png of the bpa as i can’t upload directly here : https://ibb.co/wrQvL9ZTThis include a lot of API GET calls to get data to construct POST calls, and to control state of data for logic control.I’m getting the following error when I try to inspect it (to finish to build the workflow) :“It took long time to inspect the Workflow. Please limit the amount of data and try again.”How am I supposed to avoid this ?Thank you
While creating a service organization sales part not visible but in the sales part tab it is visible Can you please provide the missing steps for this?
Hi All, A customer has a process where they create a work order + work task. From that Work order they create the Service Quotation. Now they had the case that something went wrong and they cancelled one of the work tasks connected to that work order. But when you try to create a Service Quotation now, IFS will give an error: Now I don’t fully understand why IFS gives this error. Shouldn’t the proper behaviour be to create the Service Quotation but ignore the Cancelled Work Task? is there anything I am missing here because right now the only option I see is that my customer needs to cancel the entire WO (including the correct Work Tasks) and start all over again.(I also tested to create a Service Quotation and use ‘Connect WO’ but that give the same error). Any tips or suggestions on this error? Best RegardsRoel Timmermans
When trying to create a new service quotation from the work task, the system blocks the action due to a cancelled task within the work order.
We would like to generate payment advice per supplier within the Supplier Payment Proposals.For some supplier we do get the email but not for others. To create the payment order : Where are only getting One email for one supplier. Here is our setup : Report Definition : Supplier payment Contact is well configured with an email contact and the payment advice field is “at create order” The event is triggered but not for all supplier :
HiWe are working in App9 SP11I have a reported problem where we have project demand for a particular part. When we run Project MRP for the project activity, it creates requisitions for other demands on the same activity, but not for this one specific part.I cannot see any issues with the part - it has the same config as for all the others.Is there a log for Project MRP? The background job doesn’t provide enough information. I’m hoping that that there is a log somewhere that might give a clue why this particular part demand is not being processed.
This is an issue I’ve faced for quite a while now, it’s been tested in both 24R1 and 25R1. Whenever I create an end event of type IFS Failure Event and enter another locale, it replaces any non-english characters with diamond question marks in the client. In this example I’ve used Swedish åäö but I assume it would be the same for other languages. So far I’ve just rewritten the messages with synonyms but it’s getting unfeasible with more specific messages.This is how it looks like in the designer: This is the message shown to the user: This is what the debugger shows: Is there any specific notation we can use to get around this? Is the issue in Camunda or IFS?
We have Recently implemented SSO on our PPM development instance. As part of the process, non-federated user accounts now require email-formatted usernames.We have an FSM integration that updates certain data in PPM (e.g., task dates and status). After SSO changes, FSM is failing to send updates because the credentials used in the XML scripts for integration still reference the old username format.Could you please suggest, what is the recommended approach to update FSM integration credentials and test them before moving SSO changes to production?Advance thank you!!
Hi All,We are facing an issue with IFS Cloud when uploading XML files to a third-party SFTP server hosted by a bank.When IFS Connect uploads the file to the SFTP server, it follows this pattern:Initially uploads the file as:ISO20022_55c5746a-XXXXXX.xml.partThen attempts to rename it to:ISO20022_55c5746a-XXXXXX.xmlIt seems the rename operation might be failing or getting blocked, possibly due to security policies on the bank’s SFTP server. In some cases, the connection is dropped or blocked entirely after this step.Has anyone else experienced this behavior with IFS Connect and SFTP?Is there a configuration in IFS Cloud to avoid using .part extensions?Skip or handle rename conflicts gracefully?Any best practices when uploading to strict SFTP servers (e.g., those that don’t allow overwrite or rename of existing files)?How can we ensure a smooth, secure transfer without triggering security measures?Any insights, experiences, or workarounds would be greatly appreciated!Thanks in advance
In the Return Material Authorization tab the ‘Receive parts’ and ‘Receive parts against order deliveries’ and missing only the ‘Scrap parts’ option is visible How to receive the returned parts?
A new version of Perfidia v4.50.220 has been released. The actual version can be downloaded here:https://www.perfidia.de/downloads/psa/psasetup.exePerfidia Forum can also be accessed with GuestAccess (Gastzugang)https://www.perfidia.de/Perfidia?action=forum
When you create GTIN-14 for packages, you can create them using the package indicator and the GTIN of the packaged part.How can we generate a GTIN-14 based on an existing GTIN-13?For example: we have products that we sell in boxes of 30 pieces (inventory UoM). How can we ensure that a single piece has a GTIN-13, and the box has a GTIN-14? And how can that conversion factor be linked between the two? Is there any specific data setup for this?
What is logic behind pick by choice ? Give me an real - world example.
The possibility to change the command button sizes, so users don’t need to use to zoom. With this addition the command buttons will be more user friendly and will reduce errors.
error - lot batch master does not exist500 Internal Server Error
Hello, I am running into an issue with timezones when sourcing from an internal supplier manually when I change the ship via code in the “Source from Suppliers” dialog.When the ship-via code is changed in the dialog, the “EP Due Date” changes from (for example) 10/31/2025 12:00 AM to 10/30/2025 8:00 PM (the timezone offset from UTC => EST). 8:00 PM is outside working hours, and an error message displays:“Invalid value for property EpDueDate”The user is unable to save the record unless they manually change the EP Due Date to a time within working hours.Scenario:Timezones: Demand site is America/New_York Supply site is America/New_York User timezone is America/New_York Company timezone is America/New_York Calendars are generated. Customer Order line is using “Not Decided” supply code Using “Source Order Lines Manually” + “Source From Suppliers” What I’ve tried:Attaching the distribution calendar to the ship via codes Changing the timezone on the Company to UTC. Changing the calend
Hi allRecently some end users have reported delays in report pick of Customer Orders, we are on Apps10.One site highlights 10 or more (maybe 20/30 orders) > Report Pick > Move to Shipment inventory. IFS takes upwards of a minute, sometimes longer to finalize the transactionOnce site report picks each line via the same method and IFS takes around 8 - 12 seconds.Can I ask if this is normal behavior for other customers who report the same way? Any insight or advise would be great.ThanksRavi
Hello,I am facing below error while converting PR to PO and also while changing status from Released to planned.Kindly help me with this.Regards,Kruthika
Hi,I have a customer who currently uses Sharepoint 2016 as DMS in his legacy system. They would like to migrate these sharepoint documents into IFS Cloud by using the Cloud File Storage Migration Tool.I have two questions:Can Cloud File Storage Migration Tool directly read from Sharepoint 2016? Can Cloud File Storage Migration Tool also migrate meta data for the document (e. g. object connection to a project)I would answer both questions with no and would think that we will need normal migration tool for object connects and other meta data and Cloud File Storage Migration Tool only for uploading attachment. Am I right or is there an easy solution?
Once a time zone is selected in the Extended Site Info section, it becomes a mandatory field, meaning it cannot be set to null. Therefore, the required time zone should be selected instead.Ireland uses Irish Standard Time (IST, UTC+01:00) during the summer months and switches to Greenwich Mean Time (GMT, UTC+00:00) in the winter.For customers in Ireland (and other European regions that observe daylight saving time), do they need to manually update the time zone in the Extended Site Info when the clocks change?Or is there an automatic mechanism that adjusts the time zone based on daylight saving time? Thanks in advance for any clarification!
Hi, There is a requirement from the customer that the “Wanted Delivery Date” should not get changed in the Inter-Site order, they need to transfer the original “Wanted Delivery date” created from the demand to the connected PO and CO in the Inter-Site flow without any configuration/customization.As they have the “Availability Check” selected in the Inventory Part, based on the lead “Wanted Delivery Date” gets changed in the connected PO based on the “Planned Receipt Date”, and from PO to CO.And need to know how and where the “Wanted Delivery Date” is used?Any solutions/suggestions please?
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.