General questions regarding IFS assyst.
Recently active
Hi all,We are attempting to host the IFS Assyst server locally using JBOSS EAP.After completing the installation process, we started both the Windows service and the server.However, when we try to access the server through localhost, we encounter an application error:Error: "The requested resource could not be found, e.g., incorrect URL specified."Installed applications and versions:jboss-eap-7.4.0 assyst Web 11.5.2 Build 12554 JDK 8Does anyone know the possible cause of this error and how to resolve it? Thanks.
I’m new to IFS Assyst. Getting the app from another department who wasn’t very proficient with it either.My terminology will probably be way off, so sorry.Currently we have close to 100 mailboxes controlling request workflows. If this the correct method?With M365 we have to pay per account for Exchange licenses. Is there a way around using licenses?
Has anyone had issues re-installing assyst following the change of their SQL admin details? We have recently changed ours and are having issues following the install. The only thing that has changed is the password to connect to the database, during the install a Test Connection succeeds. Upon starting the assyst service the assystEAR file failed in the deployments folder. We are getting logs on the SQL server that a connection is failing due to Password not matching, reverting the password and reinstalling assyst against the previous details works. has anyone got any ideas? Is the previous password getting cached anywhere?
I'm having some issues trying to understand how to use Model item during item creation. Are there extra steps that must be performed for it to take effect? Are there any limitations as to how items are created when the model item is acctualy used? Assyst GUI, Assyst REST API, Assyst ETM? I'm currently using assyst 11.8.3, but am also interested to know if there are changes in this area in 24R2.
We would like some functionality that shows an overview of which Knowledge Articles are connected to any specific Item. This would improve the efficacy and efficiency of our Support desk, as they could easily view all Knowledge Articles of an Item, which a user is reporting an issue or question on. This could for example be an extension in the Impact Explorer, or built upon the same logic and GUI.
How to remove Support tab - menu options (left-hand side) for ALL USERS. We are using assyst 11.5
Is there a way to have the “Action History” and “Links” panels on an assyst ticket expanded by default? Thanks!
I tried to update the column profile for linked items in the event view or in the monitor, but I couldn't find anything in the wiki or system parameters.Has anyone ever tried to change this setting?"Any help is appreciated.Thanks in advance
Even with the use of SLA Expressions, Assyst currently does not correctly measure SLA’s in some situations. For example, if an Incident’s Priority is changed but the assigned Service Department (SVD) stays the same it does not trigger. In our company we have different SLA’s for Priority 1 vs 2 vs 3. It’s very common for an Incident to get assigned to the correct SVD but after initial triage the incident priority is changed.
Hi All, I have issue with event builder as following: However, when I submit a new service and select the item in the picture, the assigned SD does not change to what I need.Please, if you have a suggestion, let me know.Best Regards.
Hello. I am wondering if anyone has any experience, or if it is possible to configure assyst to use something other than the shortcode of the assyst user to authenticate to assystWeb. In our environment, we use the AD sAMAccountName as the shortcode for the assyst user account, but because we are authenticating to more than one AD structure, this value is not always unique. We’d prefer to use the email address to authenticate (using Azure SAML), but don’t want to update the shortcodes of all of our assyst accounts.Is there a way to tell assyst to authenticate using the email address or another field, instead of shortcode (for assystWeb only)? I was not able to find any information on this in the wiki or documentation.Thanks.
Hello!I have a problem with assyst version 11.7.3, where the tool is slow and has performance issues.The error message in the logs is:2024-11-07 14:07:54,718 WARN [org.apache.struts.action.RequestProcessor] (default task-1) Unhandled Exception thrown: class javax.servlet.ServletException2024-11-07 14:07:54,734 ERROR [io.undertow.request] (default task-1) UT005023: Exception handling request to /assystweb/login/login.do: java.lang.RuntimeException: javax.servlet.ServletException: Request[/login/login] does not contain handler parameter named 'dispatch'. This may be caused by whitespace in the label text. at io.undertow.servlet.handlers.security.ServletFormAuthenticationMechanism.servePage(ServletFormAuthenticationMechanism.java:172) at io.undertow.security.impl.FormAuthenticationMechanism.sendChallenge(FormAuthenticationMechanism.java:183) at com.axiossystems.assyst.security.servletExtension.DelegatingAuthentic at io.undertow.security.impl.SecurityContextImpl$ChallengeSender.access$300(
The upcoming update on November 26 brings several powerful new features and enhancements that will help boost your business’ productivity, security, and service experience.IFS assyst 24R2 will enable your organization to:Offer smarter, faster service with Industrial AI Smart assyst - Event Summarization Smart assyst - Suggested Assignment Boost productivity For service agents with the new UI of Event Monitor For end-users and administrators with form customization improvements For service owners through improved reporting Scale with confidence Optimized ITOM: Better control and visibility of your Microsoft 365 environment Enhanced REST and iPaaS ETM capabilities: Ensure reliable, secure operations Streamline HR service workflows HR Service Management for IFS Cloud HCM Join us for a webinar on December 4, where we dive into the release’s new features and how you can further enhance your service delivery. If you’re unable to attend, you can still sign up to access the webinar on
While testing, our team has found an issue with SLA Resolution Times.SLA “Core-Critical Service” has Resolve Time as 30 days. On Testing we found that it’s not 30 Business Days instead it’s 30 Calendar Days.What changes can we make to setup this to 30 Business Days?Request you to please check this.
We are looking at using the Activities in my calendar in assyst to enter when we are on holiday so tickets are not assigned directly when we are not working. However we have automated processed that assign individuals calls and we don't want these to stop when a user is marked as unavailable. Can you configure certain assyst web users to overwrite this unavailability to the automated calls are still logged?
I’m having a process issue I’ve never come across before. I have a series of auto decisions in this process based on what the user chooses in the assystNET form. What does the error mean? I’m trying to find the issue but I don’t really understand what the error is. I understand it says the stage has already been generated but it hasn’t so I’m confused. Anyone come across this sort of issue and have a solution?I’ve restructured the form so that the expressions sub-processes don’t use the same shortcodes and it still doesn’t work. When trying to make this decision I get the below error
We are thrilled to announce that our ITIL®4 certification for 16 practices has officially transitioned from PinkVERIFY by Pink Elephant to PeopleCert! Learn more:https://atv.peoplecert.org/tool/assyst/ https://assyst.ifs.com/resources/news-events/ifs-assyst-achieved-peoplecert-accreditation-for-16-itil-4-practices Why the change?Enhanced credibility: Partnering with PeopleCert, a globally recognized leader in ITIL certification, enhances our credibility and aligns us with the latest industry standards. PeopleCert is renowned for its professional certifications, including ITIL and PRINCE2. Their acquisition of AXELOS in 2021 further solidified their leadership in IT and project management certifications.Broader recognition: PeopleCert’s certifications are widely acknowledged and respected, helping us better meet the expectations of our clients and prospects.Benefits for our customers:Improved service quality: Our processes and practices will now align with the latest ITIL standards, ens
Has anyone had to used time variables in substitution keywords?I’ve got a form with a date field DATETIME and am using two substitution keywords to present the date and time on an action template. Date works fine but I’m having trouble formatting the time as either 24 hour clock or with an AM/PM label.$date.format('hh:mm',$new.event.W("DATETIME")) is presenting the time correctly, in the format 11:00. In the context of the related action template I really need to specify 23:00 or 11:00 PM.Does anyone have any ideas?
Hi all! I have a demand to manage Agile Projects (scrum) on Assyst.The project funcitonalities on Assyst are very basic, so I would like to know if someone has done anything related to it.The main points are to track the sprints, user sotries, team capacity and backlog. Idealy, using Kankan cards. Thanks,Odair
Hi,is there way to share attachments within a Process (or even linked issues) , e.g. files attached in R-Tickets are visible and accessible (eMail-Action) in subsequent T-Tickets? If not, this would be a valuable enhancement.Take care,Mathias
Hi, I am new at Assyst and would like to know how i can link user incident tickets to a problem ticket. I dont seem to find any information regarding this on the wiki .
We’ve got some Service Request S records stuck open. The Tasks are complete but it looks like the complete stage was missing when they were created. There is no resolution open available on the S record in order to resolve them manually either. Any ideas on what we could do? Cancelling would send a confusing email to the user which we are keen to avoid.
can we add a custom field like service department in forms in assystnet and write expression in Service Department while editing the Service, to assign the requests to that specific department which was selected in Form while creating requests
Hello.We have installed assyst 11.8.2 in a non-production environment for testing, and are having an issue with the assystNET page not loading. We have two sets of web servers which authenticate differently, and all applications (assystnet, assystnetmob) on both sectors is having the issue. assystWeb login works fine. When a client attempts to access assystNET, the following error occurs in the server.log: 2024-08-21 09:11:17,455 ERROR [com.axiossystems.assyst.dao.security.CSGFilter] (default task-2) CheckDtos : unable to set property => csg Here is a screenshot of the error: We have tried numerous different authentication methods (LDAP, Azure SAML), and the same issue occurs.I have opened an incident with assyst support, but they have yet to be able to prvovide any advise. Has anyone else seen this with 11.8.2? Thanks, Duncan
I have a Service Request for Personnel Changes. there is a drop down question which asks them if they are ADDING, REMOVING, or CHANGING. the workflow and tasks are completely different based on this ONE question. There isn’t an Approval I just need to follow 3 paths and have multiple parallel tasks based on the path. Removal of a spouse has multiple places that need to be updated and it has to go to different service departments concurrently to do the updates. If there is a name change again totally different task and different service departments. How to I make this happen? Any direction or hints would be greatly appreciated!here’s a sample picture for those that are visual:Sample of how i want the process to flow.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.