Q&A Discussion of IFS Solutions for our IFS Employees, Partners and Customers
Recently active
Hii, Does anyone know how to use HR training administration access attributes ?Eg : Purpose is to restrict options such as cancel, register , confirm functionalities for certain users by assigning these attributes connected access roles for those usersHowever we feel that this is not working as expected even though we setup values under access attributeEg :Please let me know if this approach is incorrect Regards
I have a customer who needs to revoke company access for users who have moved from one company to another (IFS10). However, if the user has authorized invoices in the old company, it’s not possible to remove their access. Instead, an error message appears: “The Posting Authorizer… is used by x rows in another object (Posting Proposal Auth).”This issue has been discussed here several times before, but as far as I can see, no solution has been presented.Has anyone discovered a way to resolve this problem without altering or removing the old records from the database tables involved?Removing the old user and creating a new one has been suggested as a workaround: Remove company from user | IFS Community This is not a good option for my customer, as it would result in a lot of administrative work and loss of traceability in other parts of the system.Another suggestion is to revoke as much access as possible from the user, for the old company: FINANCE: How to revoke an Invoice Posting Author
Hi We have an object which is fully depreciated and the object is active. Now there is new costs for this object.I have match the supplier invoice with that object. Then I activate the added value with processFinancials\Fixed Assets\Object Functions\Add Investment - Progress and query for the object. Right click and select Activate. I check from Object balance analyse that the added value is on object. Balance is correct.I created depreciation proposal for that object. But the depr. proposal is empty.How to solve this? RegardsTarja
I am trying to add search criteria to the navigation section in a lobby, and am trying to add ‘or’ statments to the value field but it doenst work. Any ideas what I am doing wrong?
We created a company template STD-CA from template company. When we created a new company from STD-CA we noticed that the Account Types did not copy over. Has anyone experienced this and know why this happened? If I look at the company template detail, Component: ACCRUL, Logical Unit: AccountType we see that the account types are there (see below) so we are not sure why these did not get copied over when we created the company. The account types had to be manually entered and then "Update Company" run in order to continue.
IFS Docs has an article on Rebase Client Configurations:https://docs.ifs.com/techdocs/22r2/040_tailoring/225_configuration/200_client_configurations/400_rebase_configurations/?_gl=1*ow9p91*_ga*NDY5ODcwMjM4LjE3MDY4NTgwNTE.*_ga_H7YJR9R7Q1*MTcwOTU2OTc2Mi4zNi4xLjE3MDk1NzAwNjYuMC4wLjACould anyone from IFS R&D explain how this aligns with staying greenfield? When there are many page configurations (and it is logical to have quite a few), every SU and RU will require a painstakingly manual process of rebasing. When will there be improvents to make this less work and less error prone?
Hi I am facing the issue in Account screen to see the record history when I changed any objectsI am getting blank screen when I am check in record history but i can be able to get the record in below pathI have enabled the Generate Triggers Component for the Account Rules holder, but no luckCan you any suggested how to enable in a Account screen.
Good morning. When trying to Authorize an Expense Sheet, we get the following error:Anyone that can perhaps assist with what is required to fix this error.Thank you.Anya
It appears that the Technician Portal in the standard IFS solution does not have functionality developed for creating "No Part Requisitions" (i.e., requisitions for services or tasks that don't involve inventory or non inventory parts).Has anyone else encountered this limitation? Are there plans to develop this feature for the Technician Portal, or are there alternative approaches for technicians to request no part services?I would greatly appreciate any feedback or guidance on how this can be addressed within the standard solution or whether customization is needed.Thank you!
Hello IFS Community, I am exploring the features available within IFS related to lead time management, specifically concerning any functionality labeled as "PM lead time." If such a feature exists, could you guide me on how to locate it or any similar screens, windows, or functionalities within the system? Any information regarding this would be highly appreciated. Thank you for your assistance!
On a configured IFS Cloud instance I came across this, map positions on media items. When taking photos in MWO, lat/long is captured and will show up here (as a proof of where the photo was taken).On 24.1 and 24.2 Vanilla instances that doesn't exist and if I add Object Connections I still don't see it. Hence I was wondering if I missed a step or if there is a setting in Docman?
Hello Community,I created this topic because I couldn't find what I was looking for in the community. If there is already a post that deals with this topic, please let me know, otherwise here is my explanation:I would like to know how I can access the attachments that are attached in FSM. More specifically, I would be interested in the following questions:Where can i access the attachement storage? Is there a software besides the Smart Client for this? Where can I check, what the total memory size of my attachments is? Is it possible to retrieve this information about the data in FSM without any other programs (apart from the Smart Client or a query via SQL)? Is it possible to adjust the storage capacity (within the sizing specified in the contract) independently?Perhaps one of you has an answer to one or other of my questions.Best regardsLars
Hello Community,I created this topic because I couldn't find what I was looking for in the community. If there is already a post that deals with this topic, please let me know, otherwise here is my explanation:I would like to know how I can access the attachments that are attached in SMT. More specifically, I would be interested in the following questions:Where can i access the attachement storage? Is there a software besides the Smart Client? What is the total memory size of my attachments? What is the current memory utilisation in my system? Is it possible to retrieve this information about the data in SMT without any other programmes (apart from the Smart Client or a query via SQL)? Is it possible to adjust the storage capacity (within the sizing specified in the contract) independently?Perhaps one of you has an answer to one or other of my questions.Best regardsLars
From our help documentation regarding the sales part on a maintenance org: The connection of a sales part to the maintenance organization has the same purpose as the connection of a sales part to a resource group. However, the sales part (and hourly rate) for maintenance organization will only be used if a resource group is not defined on a work task line or time report line. The Time Type also has a Sales Part Number and detail that allows a Resource Group to be assigned with a different Sales Part Number. Does anyone know the hierarchy for this? Maybe this is the hierarchy:Time Type with a Resource used the Sales PN define on that detail. Time type, no resource in details uses the Sales PN defined at the header of the Time Type. No Time Type is used but we have a Resource Group, that PN will be used. Sales PN of the Maintenance Org is used if there is not time type or resource group defined on the time repot line.Does anyone have some information that might help me?ThanksPatrick
I have a requirement, from China, to print a stamp over the total amount section of the Order Confirmation. There are no problems adding the stamp in the printout. Is there a way, in Report Designer, to print the stamp over an existing section?I haven’t managed to get this to work. Either the stamp is printed before or after the total section Running IFS cloud 24r1
Hi everyone,I have an issue. I am trying to reject a request work task from IFS Cloud (Apps for page designer) but I receive this error.If I want to cancel it from MWO it works but I want to access the page from the Cloud (to make some changes) and in the Cloud I can't get rid of this error.There is no work task clocking transaction:Do you have an idea how could I fix this? I am using 24R1 release.Thank you in advance!Kind Regards,Miruna
We would like to request the addition of a custom field in the "Reference" tab of Business Opportunities. The relevant view and entity details are as follows:View: BUSINESS_OPPORTUNITY_REF Entity: BusinessOpportunityRefUnfortunately, we are unable to locate the BusinessOpportunityRef entity in the entity configurations. Additionally, it does not appear in the additional views of the entity. Could anyone please assist in identifying the correct configuration or guide us on the next steps to add the custom field in the "Reference" tab? Is this can be implemented using standard features. Regards,Nikila Dissanayake
Hello,I am encountering an issue when trying to invoice a specific supplier in IFS, which triggers the following error message: "You are not allowed to use ledger account. Check account for Row ID 1."Upon investigation, I found that the same ledger account (identified by code_a) is being used for several other suppliers without issue. However, this error occurs only for a particular supplier.While reviewing the system, I discovered that one of the conditions for this error is when the posting_type is set to 'MANUAL'. I would like to know if there is a way to modify the posting_type in order to resolve this issue or I have to configure anything else ?Has anyone encountered a similar problem, or can you advise on how to adjust the posting type or troubleshoot this further?Thank you in advance for your help!
When trying to deploy an event calling a workflow i get the following error : When looking at the event, i have : If deploying the event in Validation type i do not have this issue.I think the errorMessage is not compatible with the processEnrichment workflow type. How to deploy a process enrichment with error message to show to user please? Thank’s in advance
Hi Can we assign an absence on a Rest schedule day or NO Schedule day please suggest
Hi, I am doing IFS cloud upgrade from 23R1 to 24R1.KUBERNETES and ingress pods are up but ifs storage pods is not coming up.ifs-storage csi-smb-node-fvzgf 1/3 CrashLoopBackOff 34 (3m14s ago) 72mifs-storage csi-smb-controller-6c679d7fbf-4zj92 1/3 CrashLoopBackOff 34 (3m13s ago) 72m
Hi is it possible to block traffic to a particular endpoint in ifs cloud to deactivate in IFS cloud as we had in IFS 10. in ifs we could block the traffic to https://<host>/openid-connect-provider/*Does it exist a similar endpoint in IFS Cloud. Seems like /auth is used to more than just the authetication process for the default IDP. Kjell Åge
Hi, How can i use attributs from custom event in BPA workflow.in my example, it seems that the value of attribut are not available in the workflow. Attribut from the custom Event : NEW:ACTIVITY_SEQ NEW:CONFIGURATION_ID NEW:CONTRACT NEW:ENG_CHG_LEVEL NEW:HANDLING_UNIT_ID NEW:LINE_ITEM_NO NEW:LOCATION_NO NEW:LOT_BATCH_NO NEW:ORDER_NO NEW:PART_NO NEW:PICK_LIST_NO NEW:QTY_ASSIGNED NEW:RELEASE_NO NEW:SEQUENCE_NO NEW:SERIAL_NO NEW:WAIV_DEV_REJ_NO ISSUETOLOC (This is a custom attribut) In the Workflow debugger, i have these attributs visible ActivitySeq ConditionCode ConfigurationID Contract EngChgLevel HandlingUnitId LastActivityDate LineItemNumber LocationNo LotBatchNo OrderNo OrigQtyAssigned PartNo PickListNo QtyAssigned ReleaseNo SequenceNumber SerialNo WaivDevRejNo Contract (second time in the list) OrderNo (second time in the list) PickListNo (second time in the list) ReleaseNo (second time in the list) SequenceNo (second time in the list) I
Hi all In the Shop orders operation menu, I have my selection of production orders for which I want to see the overall load.I select production orders by departmentIn my printout I have a global workload of 594h for W46 (including planned, requested etc etc production orders).When I remove the requested production orders, the graph falls back to 294h (this is normal).My problem is: I'd like to distinguish each load source in the graph (e.g. solid line for firm orders and dotted line for requested orders).How can I do this? I have this=> I want to do this to symbolise the load of the requisitioned shop orders
One of our App10 customers has a requirement to track user logins. This is part of an exercise, where they are looking to find out inactive accounts. Is there a way that we can fulfil their requirement through a SQL query (eg:- fnd_Sessions,Fnd_Client_Logon_Tab) without enabling DB auditing?
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.