Q&A Discussion of IFS Solutions for our IFS Employees, Partners and Customers
Recently active
I am currently working with a client undergoing a major organizational restructuring. Naturally, this will impact various aspects of IFS, but especially the graphical organization structure.Everything from the hierarchy of organizational units to transfers between different units will be affected over a three-month period. This is not a very common scenario in any organization—certainly not on this scale—given how many individuals and units are involved.What is the best way to approach this? Where should I start, and what are the key elements I must not forget or overlook? Any insights or past experiences you can share would be greatly appreciated.
Is it possible to deploy PSO v6.15 to the same middletier kubernetes cluster setup for IFS Cloud FSM (24R1)?
Dear all,We were exploring the IFSAPP10 online documentation and we found the RCM ANalysis module, which has the Receive/Prepare/Execute the RCM Analysis.I have some questions about this functionality.1. Is this available for IFS App10?2. how do I use it, can someone share any support document? Is there any image as example? Because in the online documentation has some generic support documentation and I couldn’t understand how it really works.
We already reconciled the 4/1/25 bank rec. A clerk made an error and brought in another bank rec with a date of 4/1/25. IFS will not let us remove the bank rec. The error is that there are matched transactions. I believe it is from the original 4/1/25 bank rec.Is there a way to un-finalize the original 4/1/25 bank rec? Thanks
When I right click on a IFS page a huge options shows, Is there a way to minimize the number of options?
Regarding the pain002 file status report upload, we have received 2 files. One file has ACTC - Accepted technical validation, and the other file has ACCP. Once we upload the file which has the status code ACTC, then the order got acknowledged and the status code got changed accordingly. But when we upload the next file which has status code ACCP against the payment order, the system says that cannot acknowledge the order which is already acknowledged and the status is also not getting updated, it remains with the previous status code.How to handle this in IFS?
HiWe would like to automate our server patching process which would require clean shutdown and then startup of the Weblogic components on the Apps server before and after. If possible we would also like to automate the startup and shutdown of the Weblogic components.We currently manually run mws-svr.cmd and enter the required info when prompted (Start > all > Password).Has anybody automated the running of this script and the interaction with it, and if so how?We are on Apps 10 Update15.Thanks in advance
When I reconfigure IFS APPS 10 SERVER with PATHTRU Balancer when server start no port is open on the apps server, when I check the status all are running
hi IFS Community,I would like to know the (correct) step by step process of using an approval template to approve a project forecast and set it as Active Budget. Can someone please describe this process with some screenshots of the pages in IFS Cloud please? This is the sample DOA for reference. Value range (AUD) Project Role 0 - 10,000,000 Contract Administrator 10,000,001 - 20,000,000 CFO Above 20,000,000 Director Many thanks,Ashani
Dear Connections,In IFS’ standard cloud application, the Incoming Dispatch Advice is not particularly helpful when working with inbound sea freight operations. We have a requirement from one of our customers, where the customer procures material from overseas suppliers. As transit times via ocean vessels are quite uncertain these days, the final arrival date at the warehouse often changes. In this scenario, our customer wants to track the inbound shipment status.Additionally, a single vessel may contain multiple orders from multiple suppliers. However, in IFS, we do not find an option to perform receipt for multiple orders from different suppliers within a single shipment or dispatch advice. This is because the standard Incoming Dispatch Advice functionality only supports multiple orders from a single supplier.Is this something on the Road Map for the future IFS cloud releases?I appreciate your comments and suggestions on this.
I do a lot of forecasting using S&OP. I want to predict my future material requirements in MRP based on the MS set 2 forecasts. How do I do that?
Our initial install for IFS cloud completed without error, but our URL is not reachable. When checking our Kubernetes pods I see that our application pod had this event….Warning FailedMount 4m24s (x500 over 16h) kubelet MountVolume.SetUp failed for volume "secrets" : secret "ifsmtxapp-password" not found Has anyone had this type of error? Know how to fix it?
The default is set to "Same as To Location" Is it possible to change the default to "Same as From Location"
Apps 10Hi All,Does anybody know if its possible to extract the text in the ‘Help Description’ in Context pane?I’ve read this post And like the OP, I unable to do it..Thanks for any assistance..
When editing a Customer Credit Card expiry year field in 24R2, the following error occurs: IFS Web Version: 24.2.5.20250402090305.0Date: 2025-05-07T12:55:23.326ZCCustomerCrecar/CustomerCrecarPage (server error)Malformed Request.Error details: [{"code":"TYPES_NOT_COMPATIBLE","message":"The types 'Edm.String' and 'Edm.Int16' are not compatible."}]Request Id: 2da75f5a-8c93-44d5-a342-7a43156d7ca7Url: https://domain.com/main/ifsapplications/projection/v1/CCustomerCrecarHandling.svc/Reference_CCreditExpYearsLov?$filter=ExpYear%20eq%202033&$skip=0&$top=2 This did not happen in previous versions. I tested it in two of our environments, one with the most recent update and one with 23R1. The one with 23R1 has no issue. I’d imagine this error occurs because the ExpYear field changes from “int character” in 23R1 to just “int” in 24R2. Has anyone else encountered this issue and is there a workaround?
Are there release notes for 25R1 available?
Recently, a customer asked how required quantity is calculated when using a scrap factor (%). Here's the scenario:You have two components in the shop order (lot size = 1), but UOM in YK-S-P1 is PCS and in YK-S-P2 it is pcs (decimal allowed, qty calc = 2). The problem customer had, why the required qty is not calculated as: (qty per assembly * scrap factor + qty per assembly)According to that, for the second part required qty = 1 × 0.1 + 1 = 1.1. He asked why it was 1.1112?The calculation here is done according to the equation: lot size/ (1-scrap factor)So, for the first part: 1/ (1-0.1) = 1.1112 but the qty UOM here is PCS(decimals not allowed). Therefore, required qty = 2.For the second part, the same calculation, since the decimals are allowed, qty required = 1.1112.What is this equation lot size/ (1-scrap factor) and from where does it come from?There are 2 ways you can derive this equation:Using Proportional Inverse Relationship Using Recursive Loss / Geometric Series (found this t
Hello,We are currently migrating from IFS Apps 10 to IFS Cloud and have encountered an issue with the CIS data migration. Since CIS was previously an extension and is now part of the core IFS Cloud product, we expected its data migration to be included in the standard scope. However, we have been informed that this may be a billable activity.Has anyone else in the UK gone through this process? If so, was the CIS data migration included in your standard migration, or were you charged separately for it?Would really appreciate any insights!
Dear all, We had the following warning event during our last upgrade environment : MountVolume.Setup failed for volume “secrets” : secret “busmod-aad-secret” not foundDoes somenone already have this issue? Regards
Hi All, I’m currently working on an investigation regarding a corrupted file. The customer in question is from the Oil and Gas sector, and the Replication module is enabled in their system. This particular document has been uploaded across several off-shore environments as well.In those off-shore environments, the document can be downloaded and viewed without any issues. However, when the same document is downloaded from the PROD environment and opened using Microsoft Word, the following error is encountered:- I attempted to use Microsoft Word’s "Open and Repair" recovery option, but the document still throws an irrecoverable error.After retrieving and analyzing the Base64-encoded version of the file, the investigation has been narrowed down to three possible causes: The Base64 encoding might be incorrect. The Base64 string could be incomplete or modified, leading to invalid content. The file type may be incorrect — the content may not actually be a valid .docx file. However, upon
What is the idea behind the possibility to set up object type structures (object type In object type). How can I use this structure in equipment object structures?
Has anyone come across a way of using a wildcard (‘%’ OR ‘*’) in the report Parameters so the user can select all without having to type the individual values? They may need to run the report with one value in the parameter or with no filter so it gets everything pulling through. Any advice is appreciated. Cheers
Hi, We have a business requirement to import attachments (all doc formats and JPEG, PNG, JPG, etc) into IFS Cloud work task template, functional object from an external non IFS system application. We came across FsMig Tool (File Sharing Migration Tool) which is used only to import attachments from IFS Applications to IFS Cloud. is there some tool or any better way to import attachments from other systems to IFS cloud, open to suggestions.
Hi All,For IFS Cloud Remote installations (specially air gapped) from which version onwards does IFS Installer support OCI repositories for Helm Charts?
Hello everyone,We have had a problem with the outbound messages since the update to FSM 6 Update 31. When we reprocess the error messages, after clicking on the ‘Reprocess’ button and after a short wait, a popup appears that covers the entire right-hand side of the screen and cannot be removed. Only after the page is reloaded is this popup gone.It was noticed in our TST system, all areas of the outbound messages are affected. We have tested with various error messages, which all lead to the same result.The problem can also be seen in the screenshots I have attached.Product Version: FSM 6 Update 31 See the screenshots attached with a step-by-step guide on where to click:1. Click on Outbound Messages - Billing2. Click on Filters3. Click on Errors in outbound messages billing4. Click on any Message ID you want to reprocess5. Click on Reprocess6. Wait7. See the Popup on the right side covering the whole screenPerhaps one of you has already had to deal with this problem and has an idea how
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.