Q&A Discussion of IFS Solutions for our IFS Employees, Partners and Customers
Recently active
It is possible to copy a business plan, with planning units, planning rules and planning unit transactions, as budget, to a forecast. However when using the copy business plan to a new year the planning transactions are not copied. Is there a way? If no, why? Today we have to use either migration jobs or external files to import new budget.
Hi IFS ExpertWe would like to improve the Group data by default to all the user of the GL Balance Analysis. This is our default settings and we would like to change themI have already prepared some basic changes in the Selection Criteria or the colomn order but I cannot find where I can configure the Group Data setup in the Page Designer. If anyone can help me in this matter that will be helpful.Best Regard
Hi,In the documentation in below topic it is mentioned that the DTD file (GDPDU-01-08-2002.DTD) is delivered by IFS.https://community.ifs.com/finance-financials-42/questions-on-german-localization-gdpdu-8579Does any one know how to generate this file?I can get the data extracts using Audit Interface Assistant. Not sure how to get this DTD file.ThanksGayan
Hi Experts,We have encountered the following error for several users yesterday and today:Error Message: "The underlying connection was closed: A connection that was expected to be kept alive was closed by the server."Test Case:IFS Applications 10 IEE Client Occurs when opening PDF documents/reportsThe issue is affecting multiple users today.Could you please advise on the possible causes and recommended troubleshooting steps? In particular, we would appreciate guidance on:Known IFS APP10 issues related to PDF generation/opening Connection timeout settings IIS, network, or SSL-related configurations that may cause this behavior Relevant logs that should be reviewed for further diagnosisPlease let us know if any additional information is required.Kind regards,Udeni Gnanaweera
HelloAccording to the technical documentation, there should be a predefined permission set called “FND_HISTORY_LOG_AUDITOR” in IFS Cloud version 25R1.However, we do not have it.We would need this, though, as we have received a request from the business departments to access the history log.We are not, however, permitted to grant FND_ADMIN to the business departments.Best Regards,André
Hi All, I am having issues with starting a work task on the MWO application. IFS system: I’ve used the microsoft store and downloaded both IFS MWO Service and IFS MWO Maintenance. I was able to login with both systems and both systems synchronized. And I managed to assign a Work Task to mobile and download it. I was also able to ‘accept’ the task. But when I try to click ‘Start Work’ I get an error:Initially with MWO Service I got a different error @Alexander Heinze , if you would have any insights to this issue, that would be fantastic! Best RegardsRoel Timmermans
Hi All.Does anyone know something about it? Calendar Generation Error for just one single day - There are no valid actions for the entered criteria.It only works if a set two different days in the date range.But We have scenarios that needs to be genereted for just one dayPlease see prints in attachProduct Version: 26.1.3Business Impact: Calendar generation work ordersHigh affect since a work order can not be generatedFor just one single day in a date from and date to filterMaintenance > Preventive Maintenance > Maintenance Plan > Calendar Generation
In an intercompany (int purch direct delivery scenario) from Italy to a supplier in different European country, we get this payment Term missing error in Incoming CO created. Payment term exists in internal customer and external customer both.However external customers payment term does not exist in supply sites company which should not be an issue.But for Italy is there an impact with a localisation ?just curious if anyone has encountered a similar issue and found the correct mapping IFS should have . Customer is in 25R1 UPD 7
In our 24R2 SU20 environment, the ‘Time Authorization’ window no longer populates with the supervisor's direct report. In our 24R2 SU6 environments, it loads without issue. We have not made any changes to the organizational structure, and I can confirm the supervisor has direct reports listed int he organizational sturctureAny idea what could have caused this?
Dear All,Environment - IFS Cloud 25R1I have a requirement of identifying which work assignment originated from which resource demand line in the work task along with Resource Group and Resource ID.Could not find a application page or technical view which shows this relation.Is there a way to get this established relationshipRegards,Srinivas
Hi All,We’re updating from 25R1 SU13 to 26R1 SU3 and we’re proceeding as Delivery Continuity way. So we removed all the .cdb files and converted into .ddlsource files as IFS recommend. We have successfully created topic and sanity without any errors but in the delivery environment we’re getting following errors. Any one experienced this and know how to solve this? I have added part of my _ERROR_Install.log file below. !!!Error deploying file invent/CVtlStatus.ddl at 22-SEP-26 16:06:04!!!Error occurred while executing Plsql BlockBEGIN IF Code_Registration_SYS.Is_Not_Registered('INVENT', 'CVtlStatus', 'M_DEEPSV04_10646_C_Vtl_Status_Table_Creation', 'DDL') THEN DECLARE BEGIN --TABLE-- DECLARE table_name_ VARCHAR2(34) := Database_SYS.Get_Or_Generate_Rtb_name#('C_VTL_STATUS_TAB'); columns_ Database_SYS.ColumnTabType; BEGIN Database_SYS.Reset_Column_Table#(columns_); Database_SYS.Set_Table_Column#(columns_, 'V
Hi,Is there a way to allow a permission set to view the History Log (Ctrl+F9) without granting the Administrator privilege? I've already granted access to the HistoryLog tables and methods, but without the Administrator privilege, the page loads but no data is displayed. This is for IFS Apps 10Thanks!
Hi all,We are using the standard IFS Outside Operation / Subcontracting process and have a question regarding the creation and management of purchase requisitions and purchase orders.When a shop order is released, IFS automatically creates the related purchase requisitions or purchase orders for the outsourced operation, depending on the selected supply type. In practice, we often face situations where:Previous operations are delayed and the planned quantity is not yet available for outsourcing. Only part of the quantity can be shipped to the supplier due to transportation capacity constraints/ delays in previous operations. The standard approach is to split the shop order, which updates the purchase requisitions/orders and creates new requisitions/orders with a later delivery date.However, managing these splits requires significant effort because it is difficult to determine exactly:How much quantity has already been reported as Ship WIP to Supplier. How much quantity is still waitin
After successfully completing the adoption of 25.2.9 into the Build Place, we started the release update process to 26.1.3. All steps completed successfully until the Order Delivery step.During this step, the following errors are reported in:_ERROR_install.log!!!Error deploying file wadaco/DataCaptureSessionLov.edv at 08-SEP-26 13:52:48!!!Error occurred while executing Plsql BlockDECLARE stmt_ CLOB; eol_ VARCHAR2(2) := chr(13)||chr(10); real_table_name_ VARCHAR2(127) := Database_SYS.Get_Or_Generate_Rtb_Name('DATA_CAPTURE_SESSION_LOV_TAB');BEGIN stmt_ := 'CREATE OR REPLACE EDITIONING VIEW DATA_CAPTURE_SESSION_LOV_TAB AS'||eol_; stmt_ := stmt_ || 'SELECT'||eol_; stmt_ := stmt_ || ' capture_session_id,'||eol_; stmt_ := stmt_ || ' lov_item_value,'||eol_; stmt_ := stmt_ || ' line_no,'||eol_; stmt_ := stmt_ || ' lov_item_description,'||eol_; stmt_ := stmt_ || ' lov_item_description2,'||eol_; stmt_ := stmt_ || '
Hi,I have an issue with a Quick Report in IFS Cloud and I would appreciate any advice.I created a Quick Report that retrieves data from the COMPANY_PERSON_ALL view. The data comes from the following area:Employee File / Properties / Free FieldsThe report is generated correctly, but when a regular user runs it, they cannot see the data in one specific column. The column that contains data from the COMPANY_PERSON_ALL view.What is strange is that I, as an administrator, can see all the data in the report, including this column.I have already granted the user permissions to Free Fields, but this did not solve the problem.Has anyone experienced a similar issue? Could there be an additional permission, security setting, or access right required for users to see data from this particular view/column in a Quick Report?I would appreciate any suggestions on how to troubleshoot and resolve this issue.Thank you!
Step 01Add a default sales part to a Resource GroupNow add the above resource group as a demand to a work task and manually add a different sales part from the default sales part defined above. Do the time reporting and authorization Now check the planning line and observe the manually entered sales part is successfully shown as expected.But when Sales Tab is checked manually entered sales part is replaced by the default sales part defined under Resource Details.Is this the expected behavior? In that case it is not possible to manually enter sales part and do invoicing when default sale part is defined against a resource
Good day, We are finding instances where, on the Customer Analysis screen (Financials-Accounts Receivable-Customer Analysis) searching populates the correct customer in header but has different customer details in the 'Ledger Items's tab.Has anyone encountered this or similar in Cloud?
Within the Workflow Configuration the fuction of “Mandatory” for Attachments seems to be not working.Expected results is when a workflow has select of “Mandatory” for attachments the Request should not be allowed to finish without an attachment.
Does anyone know what ‘Microsoft Windows Azure’ section in the Apps 10 supported systems refers to? In terms of which part of our architecture. We don’t want to upgrade something that is not suitable etc.
HI all,in the Service Information part of a Service Object the Recurring Programs can be displayed in a designated tab: The questions is: In this tab all recurring programs for this object type / model are displayed. Not just the ones for this specific object.Is this intended?Even if the object itself has no recurring program, all programs from the same object type / model are displayed.What purpose what that have?Thanks,Crhis
How to enable turn on
Hi everyone,Has anyone started using the IFS Cloud Service Execution Portal and come across an issue where assigned request task assignments are not appearing in the portal-Work Map? The tasks with correct location IDs (with Map Positions) have been created and assigned to the relevant resource, but they are not showing up in the Work Map. Are there any specific configuration settings, prerequisites, or filters that need to be enabled for task assignments to appear?Any guidance or suggestions on what to check would be greatly appreciated.Thanks,Nethmini
@kamnlk @dsj I have a scenario where I want to trigger an async BPA WF based on new rows being inserted in INVOICE_TAB.When using an intercompany invoice scenario - customer invoice in company A and supplier invoice in company B, the supplier invoice in company B is created by Connectivity Outbox background job.It seems the event action / WF is not trigerred when record is being inserted by a Backgroung Job. Do you know if there’s any workaround for that?I did turn on Watch on the WF, but the only observations being logged are the ones for the Customer Invoice in company A which is created online.Any input on this is much appreciated.
Hi there.How do you guys separate inventory parts that should usually be in stock (on the shelves) and inventory parts that only should be ordered after request?(In IFS Cloud).
Is this good or bad? Navigation with querypage/ExternalVoucherLoadInformation/List;contexts=Company:13;$filter=(ExtLoadState ne IfsApp.ExternalVoucherLoadInformationHandling.ExtLoadState'Created') and (LoadDate > '#TODAY#-10')Klick, get this Press “Search” to view the queryPress blue “Search”, get a good result
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.