Q&A Discussion of IFS Solutions for our IFS Employees, Partners and Customers
Recently active
Jinsu virtual invoices are transferred from “Virtual Invoices in Progress page”. The file automatically goes to the user download folder. The customer requires it to be stored on the FTP server. This is only possible if running the Jinsui Export file once again using the External File Assistant. Through a routing rule / routing address setup, it is possible to set the path to the folder on the FTP.Issue is that the export can only be done for one virtual invoice at the time. The customer has around 1000 invoices so this solution will not fit.Is there anyone who have come across the same issue and found a solution to have the Jinsui file stored on the FTP without having the user to manually move the file from their download folder to the FTP?
Community,wondering how to resolve below issue? I am trying to approve below supplier payment, got this error - no SUPIA number series which is available in the system, please refer to below screenshots.
I have been told it is not possible to have a menu option/button from a form (eg Functional Object) taking the user to a Lobby and passing a parameter to the same, where the link is dynamic using the environments URL rather than hard-coding it, creating extra work when db is copied having to change hard coded URL’s. Isn’t there a way to have a dynamic URL in this scenario? e.g. https://prod.domain.se/main/ifsapplications/web/lobby/9bc0e701-c84a-4cc9-990b-f98dcb475ed1 and https://test.domain.se/main/ifsapplications/web/lobby/9bc0e701-c84a-4cc9-990b-f98dcb475ed1
Hey,Issue: Individual repair prices for are not visible in IFS for external repair services.We are using Purchase orders to send out parts for external repair and they are generated from disposition shop orders. I was wondering if IFS has function to upload repair vendor price lists and then pick individual repair prices and combination of repair (standard repair, extended repair, etc) which would then generate the total cost for repair to purchase order. Is anyone using similar solution and how have you set this up?We are using supplier for purchase part price list for new parts (uploaded with migration from supplier catalog), but repair prices seems to be trickier. We are using IFSAPP10 and moving to IFSCloud next year.
Hi, Do anybody knows if there is a possibility to add “Tooltip” for Lobby Element?I see it could be nice to have more explenation in details what the element contains/shows.Is it possible?Br. Barbara
Hello , Since October 1st, we no longer receive the return receipt for invoices sent by Hacienda Spain. The invoices are indeed received by Hacienda, but we receive the error message at the bottom. Do you have any idea what might be causing this? ExecutionException from Sender thread Caused by: ifs.fnd.connect.senders.ConnectSender$TemporaryFailureException: Exception while sending data Caused by: ifs.fnd.connect.http.InternalServerErrorException: InternalServerErrorException: 500#{"error":{"code":"DATABASE_ERROR","message":"Database error occurred. Contact administrator.","details":[{"code":20110,"message":"ORA-20110: InvDataReportingUtility.INVALIDINV: Invoice BC-00002262 has invalid tax id number"}]}}!--scriptorendfragment-->!--scriptorstartfragment-->
Hi,In some instances we want to enter a Supplier Invoice but we do not want IFS to automatically match it to the Purchase Order receipts - for example if there are lots of received lines for a PO but multiple invoices, each with only one or two lines. The first invoice for the PO matches to all the PO Lines. Then subsequent invoices match to nothing.We can remove the lines that are automatically matched and then match manually.Just wondered if you could switch the automatic match of for a single Supplier.Any help, much appreciated.Cheers,Graham
Hello, i have a weird issue. The first time someone logs into our IFS Cloud environment the login screen looks different. If i use incognito or InPrivate i am able to replicate the issue so i assume it is cache related. It started happening after our latest delivery (ServiceUpdate 24.2.10).First login:Second login:Any tips?
Hello experts! Anyone has a good idea around this query? In service contracts where a non-inventory sales part is defined, can we do a standard increase of price for same parts in all active contracts % wise or amount wise( for same part in all active contracts in one go)? on this same part is in service contracts but in different prices. Customer agreement won’t work as different its different customers. Price list not applicable as each service contract has a different price for same part , so we cannot maintain same sales part with different prices to increase.
According to previous information, Demand Planner Windows client will not be available after 24R1. What is the latest situation in IFS cloud? Is it available in 25R1/25R2 EA? When is the discontinuation planned?
We’re running IFS 23R2 SU6 on-prem, with Time Clock on managed android tablets around our different sites.When we do CRIM deliveries, or have to take IFS down for other reasons, some Time Clock units bounce back fine. But a bunch of them will fail to authenticate and go back to the authentication screen. Our MDM tool doesn’t allow us to remote on directly to re-authenticate, which leaves us two options:Either get a bunch of people from service desk to do site walks and authenticate the terminals again. Leave them broken overnight and fix them when we get there in the morning (this means that the afternoon and night shift don’t have time clocking, and the morning shift are also frustrated as they get on site long before we do).Are there any solutions out there to this problem? Is this something IFS are aware of as a bug? Or have other users found different ways of addressing this issue?
Hi All, In IFS Apps10 an error occurs when trying to modify Shop Floor Clockings of an operation because the resource assigned to the work center does not exist. IFS displays an error message stating that Resource PW21 does not exist for Work Center PW33. This is correct.However, the clocking was actually performed on Work Center PW21 and Resource PW21.When the error is debugged, it is identified that if the Clocking which is trying to modify starts on 9.00am 01/11/2025 and ends at 12.00pm 12/11/2025, the backend validation checks all clocking entries across the entire site within that time range. If any time is reported for a different Work Center than the one specified in the Shop Order Operation, for any shop order in the site, the system raises an error. Interestingly, the Workbench functionality in IFS allows changing the Work Center as well, which seems to contradict this validation behavior.Has anyone encountered this issue before or found a suitable workaround for it?
I am using 22R2, remote deployment model after importing standard dashboards from ifsroot\infrastructure\ifs-monitoring\dashboards my all database panels are not showing data in Grafana dashboard If anyone knows what to do it will be very helpful,Thanks in advance
Hi, Is it possible to modify the DEF_ADDRESS in the customer_info_addess_type using data migration ? When i try, i have this message: ORA-20112: CustomerInfoAddressType.FND_RECORD_EXIST: The Customer Info Address Type already exists.
Hello Can somebody help me with that point please ?There is an HOLDING with Company A and Company BEmployee SMI begins in Company A. She left Company A to go to Company B.I want to anonymize Employee SMI Data (with Personal Data Processing ) in Company A BUT NOT on Company B, in which the employee is still working ? Many thanks for your help, waiting to read your answers !
Hello,We would like to allow some users to detach document.When adding DocReferenceObjectAttachmentHandling to their permission list, nothing is happening.DocReferenceObjectAttachmentHandling is well Any idea please? thank you in advance
Hi , We have created an Read-Only Access - (Grant Query All) - but when users are assigned this PS, then they are not able to open the attachments. Which PS part is missing? When looking at Result Tab of the Document Revision, the User has Edit and View Access. On IFS10
Any suggestions for implementing the functionality in IFS Cloud to have the capability to pre-validate, export, and import technical documentation, Logistic Dataset (LDS), Logistics Support Analysis Records (LSAR), and asset provisioning lists (Naval, Aeronautical, and Marine assets), in accordance with the data exchange standards established by the S1000D (all versions above 2.0), S2000M (versions above 3.0), S3000L (versions above 1.0), and S4000P (versions above 1.0) specifications produced by the AeroSpace and Defence Industries Association of Europe (ASD).
Objective: Access Template that gives view access to all usersThe solution to this used to be to create an Access Template with the Person ID = *This worked so long as * was not the person ID for the appowner, IFSAPP. (Easy solution: make a new person ID = IFSAPP and associate it with the user IFSAPP.)However, when a customer using Cloud 24R2 SU8 tried to do this, there was an error message that * is not allowed as a Person ID; no mention about appowner, just that * is not allowed at all.If that’s the case, what is the solution for this common business requirement.Thanks
When creating a PR, the delivery address should be automatically filled from the supplier and adjustable by the user. The selected address should then be transferred automatically from PR to PO.Currently, the address can only be written in the Note field, which is not sufficient and causes missing information in the process.Thank youDenisa
Parent - MP A (Manufactured), Component - PP A (Purchased)Both Parts are Lot TrackingInventory Valuation Method - Weighted AverageInventory Part Cost Level - Cost Per Lot BatchSteps Create a product structure for MP A with a quantity per assembly (QPA) of 1 pc of PP A. Receive inventory for PP A into cost bucket 110 at $2 per unit, quantity 10. (After issuing to the Shop Order, on-hand will become zero.) Create a Shop Order for MP A with a lot size of 10. Disable auto-close for this Shop Order. Perform Manual Material Issue for PP A to the Shop Order. Create the Lot/Batch. Receive the Shop Order and review the Shop Order Cost. Repeat the Scenario Using Backflush Recreate the same setup. Instead of manually issuing materials, enable Backflush for PP A. Receive the Shop Order and review the Shop Order Cost. Estimated Accumulated Cost changed to Zero.Is there a specific reason for this behavior?
Default Planned Cost driver and Progress method are both set to Connected objects.This settings are rarely in use for estimates and progress in our company…. and our users often forget to change them… this creates a problem when you set your baseline, since it does not fetch our estimates, but try to find amounts from Connected objects.So,-how to change default Planned cost driver and Progress method?That would help our endusers a lot!
How to revert back or Undo the delivered return supplier shipment for Rental Part
IFS Cloud Webdev Tools are no longer working correctly after the update on 28th October 2025. The links above the blue buttons (import/export logs) no longer appear so you cannot click on network. 24R1 SU12 customer here, anyone else experienced this or found a solution?
When invoicing have blocked lines by mistake.I now cannot find the orderHow do I find the order and unblock so I can invoice the whole order please
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.