Solved

Not possible to drag and drop lobby elements

  • 1 September 2021
  • 3 replies
  • 43 views

Userlevel 2
Badge +4

Hi,

When adding a new lobby element it always end up in a new green box, which I can not move, neither can I move the lobby element to another green box with empty space. Earlier this has worked just fine. My colleagues with the same permission sets can do it. I do not get the green arrow which indicates that the element is movable to appear.

Does anyone know how to fix this?

Thank you in advance!

/Kerstin 

icon

Best answer by ALHKEST 3 September 2021, 12:19

View original

3 replies

Userlevel 7
Badge +12

@ALHKEST do you like to share a screenshot or 2 here to make your question more clear?

Userlevel 2
Badge +4

A few examples, the box in the upper right corner in the first screen shot is not possible to drag to the empty space in the green box below:

 

 

I can not drag new elements to the lobby, but need o use the “Add choice” button:

When adding a new element it ends up in a new green box which I can not edit to the size I would like:

Are there any settings controlling this that I need to learn about?

Userlevel 2
Badge +4

Hi,

I’ll make an update in case someone else experience the same problem. We have now solved it.

It seems like I was to impatient. To drag and drop lobby elements, you click them, wait 2-3 seconds and then slowly drag them to where you want them. Release when you see a grey square in the area where you want it to land. 

So the solution in this case was to move slower. 

/Kersitn

Reply