Stuck Missing Reservation on maintenance material line IFS9

  • 26 August 2022
  • 3 replies

Userlevel 3
Badge +5

I have no idea how to this happened so I cannot replicate it in our test environments either. 


We have a part on a released Maintenance Material Requisition that is reserved according to the MMR

When you try to issue the part you get this warning message

You can also see that when we try to issue it says that 0 are reserved on this screen

So when you say Yes to the informational message you get this error

We get that same error if we try to unreserve the line manually, but on that screen it does look like it is still reserved

So we went out to the inventory in stock screen  where it shows we have 36 reserved.

So we go to the Inventory part In stock Reservations and there is no sign of it being reserved to the Work order.

We have tried ran PMRP and MRP against this part to see if that shakes anything up. But we do not know how to resolve this issue. Anyone have any ideas?


Best answer by Bimsara Geethachapa 21 September 2022, 04:34

View original

3 replies

Userlevel 3
Badge +5

We brought this one along with our move to IFS 10 and it is still stuck and cannot be resolved. Any suggestions?

Userlevel 7
Badge +15

Hi @courtney.engel - Since no one has been able to resolve this in the community, I would raise a case. It may need someone to investigate.

Userlevel 4
Badge +8

Hi @courtney.engel , Hi @KristenGastaldo,

As I’m aware, It was not possible to find the route cause for this issue.  But this happens when there was a data mismatching for this part in “Inventory part in Stocks” and “Inventory part in stock reservation”. Therefore it needed a data repair to correct this.