Machine name not visible in IFS middleware while performing horizontal clustering in IFS Apps 10. | IFS Community
Solved

Machine name not visible in IFS middleware while performing horizontal clustering in IFS Apps 10.

  • 17 December 2021
  • 5 replies
  • 82 views

Userlevel 1
Badge +2

Machine name not visible in horizontal clustering in IFS Apps 10.

Can someone let me know the possible causes for the same.

icon

Best answer by TecAnujpG 21 December 2021, 12:26

View original

5 replies

Userlevel 7
Badge +17

Hi @TecAnujpG,

Your question is not quite clear. Please add details/screenshots etc of the problem you are facing. 

Userlevel 1
Badge +2

Hello @Charith Epitawatta ,
While adding the new machine to the current cluster setup, we  have copied the cluster.zip to the new server and then run the cluster.cmd on the new server without any errors, as per the documentation 
https://docs.ifs.com/techdocs/foundation1/020_installation/020_installing_fresh_system/040_installing_ifs_applications/030_deploy_middle_tier/hidden_itd/200_configure_cluster_nodes.htm

 

After performing the steps , the new server is not visible in the Common-->Machine screen of the IFS Weblogic console, due to which we cannot add the new main/int servers there.

Apologies as I cannot share screenshots as of now.

 

 

Userlevel 7
Badge +15

Hi,

 

Check if MWS NodeManager service is up and running in the cluster machine and the node manager port is open.

 

Cheers!

Damith

Userlevel 1
Badge +2

Hi @dsj ,

Thanks for the response.

I have checked , the node manager is up and running, port is open and there is no issue in connection between the 2 servers.

Userlevel 1
Badge +2

Hello,
Recreating and re-extracting cluster.zip solved the issue.

Thank you all for the responses.

Reply