Skip to main content
Solved

Is there any compatibility restriction between PSO and HTM version

  • Dec 15, 2021 10:06 AM UTC
  • 5 replies
  • 179 views

Forum|alt.badge.img+8

Can we install HTM Scandinavian version 4 (or latest) in PSO 6.1?

Can we install HTM Scandinavian version 4 (or latest) in PSO 6.4?

 

Moreover, we would like to know if there is any restriction of versions compatibility in between PSO and HTM or we can just simple install any version of PSO with any version of HTM? Please let me know how it works.

Best answer by Shani Fernando

@TDCMANIRUL , hope this helps you. :)
 

 

View original

5 replies

Shani Fernando
Hero (Employee)
Forum|alt.badge.img+11

Hi @TDCMANIRUL ,

Only PSO 6.7 (or higher ) versions support HTM Version 4.
So you have to upgrade PSO application at least to 6.7 in order to install HTM V4.

Best Regards,
Shani


Forum|alt.badge.img+8
  • Author
  • Do Gooder (Customer)
  • Dec 15, 2021 10:13 AM UTC

Thanks @Shani Fernando ,

 

What about HTM Scandinavian version 3? Is it supported in PSO 6.1 and 6.4?


Shani Fernando
Hero (Employee)
Forum|alt.badge.img+11

Hi @TDCMANIRUL,

Unfortunately, no.
PSO application has to be at least 6.5.0.17 (or 5.9.0.67) in order to install HTM V3.

Best Regards,
Shani


Shani Fernando
Hero (Employee)
Forum|alt.badge.img+11
  • Hero (Employee)
  • Answer
  • Dec 15, 2021 10:39 AM UTC

@TDCMANIRUL , hope this helps you. :)
 

 


Forum|alt.badge.img+8
  • Author
  • Do Gooder (Customer)
  • Dec 15, 2021 11:12 AM UTC

Thanks @Shani Fernando for the information:relaxed: