Hi,
We recently completed a clone of a customer environment running IFS Cloud version 25.2.7.
Since the clone, users are being prompted to change their password when logging into the cloned environment, and in some cases are unable to log in until the password has been updated.
I have noticed that, for the affected users, the IAM User setting Required User Actions is set to:
UPDATE_PASSWORD
This appears to be affecting all users in the cloned environment.
Does anyone know what could cause this required action to be applied during or after a clone? We would like to understand the cause so that we can avoid the same issue in future environment refreshes.