Lobby navigation parameter | IFS Community
Question

Lobby navigation parameter

  • 19 January 2022
  • 5 replies
  • 68 views

Userlevel 4
Badge +8
  • Sidekick (Partner)
  • 28 replies

Hello everyone, I want to create a lobby that allows me to access another lobby with a parameter.
In the "Navigation" section, I have entered the URL of the destination lobby followed by a parameter :

On my first lobby, when I click for example on FRANCE : 

 

The navigation works fine, but I can't find FRANCE in my parameters : 

 

How can I correct this?

Thanks for your help ! 
 


5 replies

Userlevel 5
Badge +8

Hi @TheoB,

Can you please share the Data Source Designer of the lobby element LOB_TEST_2.

Thanks!
Bhagya

Userlevel 4
Badge +8

Hi @Bhagya Wickramasinghe,

Of course! Here you go: 

 

Userlevel 5
Badge +11

Hello everyone, I want to create a lobby that allows me to access another lobby with a parameter.
In the "Navigation" section, I have entered the URL of the destination lobby followed by a parameter :

On my first lobby, when I click for example on FRANCE : 

 

The navigation works fine, but I can't find FRANCE in my parameters : 

 

How can I correct this?

Thanks for your help ! 
 


Hi @TheoB 

I am not sure if your approch will work. If you change the parameter in the link from $COUNNTRY” to FRANCE (for example) does ist work?

 

Userlevel 4
Badge +8

Hi @Link,

 

Yes, this is not a problem.
If I enter FRANCE instead of $COUNTRY$ in the link, it works.

Userlevel 5
Badge +11

Hi @TheoB 

this was also my assumption that it will work.

I Thik you need to develop for each country a single lobby element.

Unless you can fetch the country from the data base in the link. The variable $COUNTRY$ doesn’t come from the data base - you have to type it. This is the main problem.

 

Reply