Solved

IFS Cloud 22R1 - Connection timeout

  • 21 September 2022
  • 5 replies
  • 48 views

Userlevel 4
Badge +8

Hi,

I noticed that after feel minutes without using IFS Cloud, I have an error (need to reconnect). It is like some kind of connection time out. Do you experience similar problem?

 

Thanks,

 

Gianni Neves 

icon

Best answer by AveTonitM 22 September 2022, 11:59

View original

5 replies

Userlevel 7
Badge +22

Yes, it is a normal browser condition, it will time out and you lose connection.  Be careful about attempting a transaction or entering data or you will lose it and not know till submitting or saving, then you will lose it. 

There is no warning that this is the case.  It is very annoying and there is no admin accessible timer setting to change it that we’ve found.

Add it to the list of Cloud discrepancies and annoyances…..

Userlevel 1
Badge +4

This is a real challenge in customer industrial environments where users do not constantly interact with the PC / IFS Cloud and sessions end constantly to timeout errors.

IFS Cloud is a web application, and “keep-alive” setting should be a standard. One would assume that if Azure AD is commonly used configuration it would also be feasible from a technical or security perspective.

Userlevel 7
Badge +22

This is a real challenge in customer industrial environments 

 

Yes, we agree as well.  It is one of the reasons we point to when surmising that the folks who spent time writing the code for Aurena have not actually spent time operating ERP software nor were they guided with that principle in mind.

Userlevel 4
Badge +8

Thank you guys.

This problem will be a really problem for us, because we have offices and manufacturing environments, so people will be not happy once this become a problem to them. 

Userlevel 4
Badge +8

Hi guys,

 

I tried the solution below, today and after 1hrs without touch my computer, my connection didn’t drop:

https://learn.microsoft.com/en-us/troubleshoot/developer/browsers/connectivity-navigation/change-keep-alive-time-out

Give this a try and let me know if it works for you.

 

PS: I used Microsoft edge for my tests. 

 

Thanks,

 

Gianni 

Reply