Apps10 UPD11 - Oracle 19c Version 19.8 | IFS Community
Solved

Apps10 UPD11 - Oracle 19c Version 19.8

  • 12 June 2021
  • 3 replies
  • 164 views

Userlevel 3
Badge +7

I know Oracle 19c is certified for Apps10 UPD6 and above.  Is Apps10 UPD11 supported on Oracle 19.8 yet?

icon

Best answer by Imal Thiunuwan 12 June 2021, 12:09

View original

This topic has been closed for comments

3 replies

Userlevel 7
Badge +11

Hi @jporter 
Regarding supported platforms please refer to : https://community.ifs.com/ifs-application-product-updates-115/ifs-applications-supported-platforms-4017
You will find the required details there.

Userlevel 6
Badge +13

Hello @jporter ,

As per the Technical documentation, the generic recommendation on having latest available release update revision of the Oracle supported database version is applicable to Oracle 19c as well. Please refer below information quoted from Apps10 Technical Guide.

Therefore, Oracle 19.8 is supported by IFS.

Cheers!

Userlevel 3
Badge +7

Thanks @Imal Thiunuwan and @Ragaventhan Sathananda, especially for the quick response on a Saturday!