Zero value customer invoice showing as PostedAuth | IFS Community
Question

Zero value customer invoice showing as PostedAuth

  • 28 February 2022
  • 8 replies
  • 111 views

Userlevel 2
Badge +3

Hi 

I have a few zero value invoices that are stuck on status ‘PostedAuth’ for a very long time. 

What needs to be done to change the status to ‘PaidPosted’ so that they do not appear on the outstanding invoices reports. 

History tab shows as ‘PaidPosted’ but the header is at ‘PostedAuth’

Thank you


8 replies

Userlevel 1
Badge +4

hi @NEWIFSUSER ,

 

Creating a mixed payment against the invoice might solve your problem.

 

Regards

Avinash

Hi,

You can use also Supplier Offset or Customer Offset to change the status to ‘PaidPosted’ for those invoices.

 

Userlevel 2
Badge +3

Hi Avinash @CapAvinaK 

Thanks for answering.

Getting an error message saying divisor is zero. Any suggestions on working around this? Tried doing it with a penny as well but doesn’t seem to be working.

 

Userlevel 2
Badge +3

Hi @Pawel Dworzynski 

Thanks Pawel.

I am getting the same error on customer offset as well. Any other suggestions to try on this ? This is the detail of the error

 

Userlevel 7
Badge +11

Hi, 

Typically is IFS is set up correctly, those invoices should have flowed to paid.   You don’t note the type of invoice that are problematic.    If these were customer order related, a background job may be in error.   The users who print the customer invoice must also have access to the payment related voucher types. Commonly voucher type B.    It’s a little non intuitive that for example a customer service staff  would also need access to the B voucher type, but in this case, they probably do need access to that voucher type. 

Check the background jobs (assuming it still exists) and look for the error.  Probably best to review the user id that created / printed the invoice and review the user group for that user, then check voucher type B and see if that user group can enter / approve that voucher type /  voucher series.  

Offsetting probably won’t work as the open amount is 0. 

You may be able to fix by correcting the reason for the issue and re-executing that job. 

Best regards, 

Thomas

Userlevel 2
Badge +3

@Thomas Peterson Thank you for your response

IFS has been working fine for all other zero value invoices. Changing them to Paid.

Just these six invoices are stuck for some reason from the year 2012, 2013 and 2014. 

 

 

Userlevel 7
Badge +11

OK, 

Then it’s safe to assume no background job still exists.    Are these invoices causing any issues? 

Probably won’t work, but try customer payment screen with a 0 mount. 

Mixed payment again with 0 amount is also possible, but you may have similar error.  

If your accustomed to using mixed payment with a customer check (doc series / doc number) you can enter mixed pay line for 0 amount just leave doc series and doc number null.  Taking a guess, it may not work. 

Best regards, 

Thomas

Userlevel 2
Badge +3

@Thomas Peterson I am trying to automate customer statements and these invoices keep coming up. 

They are also included in all internal reports used for analysis that are based on status. Was trying to avoid having to manually exclude (hard code invoice numbers)

Offset and mixed payment haven’t worked. Not sure how to get around the divisor Zero error.  Will recheck customer payment but I think it has been tried in the past. 

Thanks a lot for your help

Regards

Reply