Issue:
We have recently identified an issue where the Demand Forecast window remains on the loading screen and cannot be accessed. Previously, a version mismatch between the IFS Application and the Demand Plan server was identified as the cause of this issue. However, the window is now hanging even though the versions are compatible, and all prerequisites have been completed.
Environment:
The issue can occur if any delivery is performed in a 24R2 environment, as it will automatically apply the latest available framework update. Also, the issue only can be observed in IFS Cloud 24R2 environments which are in framework SU15.
Cause:
This has been identified as a bug in the core application due to an incorrect artifact was shipped with the 24R2 SU15 release.
Resolution:
Issue is fixed with IFS Cloud 24R2 SU16.
As the fix is related to the framework, you will not be required to apply the full application SU. A framework SU upgrade alone will be sufficient to deliver the fix to your environments. You may generate and apply a delivery after the SU release date and latest framework update will be applied to your environments. As this is a framework-related fix, providing an OOB will not be possible.