Question

The system is erroneously using Standard Cost instead of Cost from Labor Class

  • 30 September 2019
  • 6 replies
  • 734 views

Userlevel 5
Badge +8
One of the customers am working with have observed the following. Would request your assistance to help solve this issue.
Note the customer is running application 9.
The system is retrieving costs erroneously from Standard Costing for Employee Category when it should be using costs from the labor class.

Flow to re-create the issue:

1. Have labor class set up for both run time and overhead costs.
2. Have employee set up for Employee Category General.
3. Have Standard Costs set for Employee Category General different than labor class so you can be sure what the system is doing.
4. Make sure that Company Details for Company i.e X are not checked to use Employee Costs. (This would be the signal to use Standard Cost)
5. Make sure that Site is not Checked for Override Employee Costs This determines which labor class costs the system should use.
6. Then report time for employee 1063 who is in employee category General.
7. Check the costs. Costs are being retrieved from Standard Cost – WRONG WRONG WRONG instead of labor class. The run time cost is incorrect and the overhead cost is not displayed at all. WRONG WRONG WRONG
8. If the company details is not checked to use employee costs standard costs should not be retrieved, but the cost should be coming from the labor class.

6 replies

Userlevel 4
Badge +6
Please first check in your reported scenario if the ‘override employee cost’ is not checked?
If this above setting is not checked (‘override employee cost’) then the cost would be retrieved either from HR if not from employee labor class.
If the "Use Employee Cost" is checked, then the Costs are to be retrieved from Salary Details of the employee
If unchecked, then it must obtain costs from Standard Cost.
This has a hierarchy, if standard costs are not defined then gets the costs from labor Class.
This is how the functionality has been designed in APP8 and beyond (through the redesign of Shop Floor Reporting solution)
Userlevel 6
Badge +12
As mentioned by Elath you probably should change the setting of the Override Employee Cost in the Site window.

The rate used to book the labor cost (OH is having it's own hierarchy) is following a hierarchy as from below picture.

Hope this help :)

Badge +1

Application Version - IFS10 Update 3

Objective - We want to receive the standard cost from Employee when Report the Shop Order(as employee in shopr floor workbench), Maintenance and Project Reporting and have the set up below -

Set up -

  • Have labor class set up for the operation in Shop Order and cost for Labor class is defined on the same.
  • Have employee set up for Employee Category General.
  • At site level it is not Checked for “Override Employee Costs”.
  • Have standard cost defined for shop floor employee.

_______________________________________________________________________

Case 1 - Company Details for Company i.e X is “checked” to Use Employee Costs

Report time in Shop Order -
Then report time for employee EMP01 and the standard cost exist in for the same employee.
Check the costs. Costs are being retrieved from Labor class.

Then report time in Work Order -

Costs are being retrieved from Employee’s Standard Cost.

_________________________________________________________________________________

Case 2 Company Details for Company i.e X is “un checked” to Use Employee Costs -

Report time in Shop Order -
Then report time for employee EMP01 and the standard cost exist in for the same employee.
Costs are being retrieved from Employee’s Standard Cost.

Then report time in Work Order -

Costs are being retrieved from Employee’s Resource Cost.

_________________________________________________________________________

@Björn Hultgren  - The picture you posted looks case 2 in my scenarios but it only works with Shop order but standard cost is not picked for Work Order reportings.

  • What is the general setup to achive the standard cost for Shop Order, Maintenance and Project Reporting ?
  • Or this is a bug?

Regards,

Rajesh

_______________________________________________________________________

 

 

Badge

As mentioned by Elath you probably should change the setting of the Override Employee Cost in the Site window.

The rate used to book the labor cost (OH is having it's own hierarchy) is following a hierarchy as from below picture.  walgreenlistens

Hope this help :)

6248c3d0-5c5f-4ca0-80ba-ff99adb8ed51.png

Very informative post. I really do hope and pray this stuff works!

Badge

It provides a detailed system of control for materials, labour and overhead costs with the help of standard costing and budgetary control.

Badge

It provides a detailed system of control for materials, labour and overhead costs with the help of standard costing and budgetary control dgcustomerfirst.

Thanks for sharing 

Reply