Base address for HTML help - online documentation

  • 31 January 2020
  • 5 replies

Userlevel 4
Badge +7

Does anyone have issues with launching IFS Help and not using Internet Explorer?  It seems that if a user has their default browser set to Firefox or Google Chrome, when launching the “Page Help” link from any IFS screen, all you see is this:


But if you use IE, the help information will appear.  Is this a bug?  Thanks!

5 replies

Userlevel 3
Badge +6

“it works for me using Chrome” so I suspect that it is more of an configuration issue rather than pure bug. Are you running https or http? Chrome does not like non-https site, also possibly add it as trusted in Chrome, I haven’t tested Firefox though.

Userlevel 4
Badge +7

We are running http.  I have tried to add it as a trusted site in Chrome,  but still same result.  I wonder is there is a way to force the opening of IE when clicking on the “Page Help” link?

Userlevel 3
Badge +6

Must be lack of https then, normally code is required, or manipulation of classes in registry, or setting default browser.

There is an extension for Chrome that might be worth trying out: IE Tab

I recommend though going for https since it seems to work OOTB and has loads of other benefits.

Userlevel 1
Badge +1


Same problem here bt with Microsoft Edge. 

Several people from my organisation have the same issue.

Is there something we can do ? 

Many thanks for the help !



I have the same problem and it’s fixed by increasing the zoom in Chrome.(in Edge too).

Hope that helps.