Barcode is missing after repositioning in report | IFS Community
Solved

Barcode is missing after repositioning in report

  • 12 November 2021
  • 5 replies
  • 71 views

Userlevel 2
Badge +3

Hi,

   I am trying to create a new layout for the report ‘Inventory Location No Barcode’. I am only changing positions and font size.

 

 

Original Report

 

 

 

Centered the Barcode and Location No

 

 

 

Report with the new layout. The barcode doesn’t appear.

 

Do you have any tips on how to overcome this.

 

Thanks & regards

Chaminda

icon

Best answer by Manoj Ruwanhewa 15 November 2021, 11:30

View original

5 replies

Userlevel 7
Badge +14

Hi @Chaminda ,

Can you clear the report cache and restart the application before verify again.

Regards

Manoj

Userlevel 2
Badge +3

Hi Manoj,

     Thank you for the suggestion. I tried refreshing the report cache and restarting the application but it didn’t fix the issue.

 

BR

Chaminda

 

Hi @Chaminda ,

Can you clear the report cache and restart the application before verify again.

Regards

Manoj

 

Userlevel 7
Badge +14

Hi @Chaminda ,

Can you make sure that the container for the barcode is adequate in size and there are no over placements due to lack of space. You may need to increase the size of the container and make it more wider

These are manual adjustments depending on your placements.

 

I found a similar issue in community which might give you some additional tips.

Regards

Manoj

Userlevel 2
Badge +3

Hi Manoj,

     Thanks a lot. It works now. The problem was that I had moved the barcode too much to the right so it didn’t have enough width. I moved it a bit to the left and then it works.

 

BR

Chaminda

Userlevel 7
Badge +14

@Chaminda , thanks for sharing the good news  

Reply