Solved

Transport task

  • 24 July 2021
  • 6 replies
  • 102 views

Userlevel 5
Badge +7
  • Sidekick (Partner)
  • 26 replies

Dear all ,

It is not allowed to use manufactured part to move within locations using transport task.  Do you have any views on this ? 

 

 

Thanks in advance.

icon

Best answer by Xavier Fernando 25 July 2021, 09:10

View original

6 replies

Userlevel 7
Badge +12

@Theja as per my experience, there’s no restriction for manufactured parts to be used in Transport Tasks. I just executed one with a manufactured part line. Do you get any error message? Please let me know

Userlevel 5
Badge +7

@Theja as per my experience, there’s no restriction for manufactured parts to be used in Transport Tasks. I just executed one with a manufactured part line. Do you get any error message? Please let me know

@EnzoFerrari ,

Thank for your explanation . When I select this part in transport task window , I could not able to find the inventory from location and inventory to location in list of values . However , I already defined the inventory location . Moreover , there is no any error message pops up. 

 

 

Userlevel 7
Badge +13

@Theja ,

Could you please let us know what is location type of inventory location ? and whether  subjected Inventory location has stock on hand ?

Userlevel 7
Badge +12

@Theja , When you look in the ‘Inventory Part in Stock’ for that part in the above ‘From Location’ do you see any on hand quantity? If not, I think you need to have inventory in that location. 

If yes, check if the ‘Frozen’ tickbox is ticked in the same Inventory Part in Stock line, maybe due to a counting? 

If not, check on the same line if an Availability Control ID is set for that location where ‘Part Movement Control’ is Not allowed?

Userlevel 5
Badge +7

@Theja ,

Could you please let us know what is location type of inventory location ? and whether  subjected Inventory location has stock on hand ?

Inventory location is picking but I do not have quantity . 

Userlevel 5
Badge +7

Thank you @Xavier Fernando  and @EnzoFerrari .  I added the stock quantity to inventory from location . Now, the  problem sorted . 

Reply