SFTP Sender | IFS Community

SFTP Sender

Badge +4

Has anyone got SFTP sender to work in Apps9

I have the reader working but if I set up the sender with the same details there appears to be no network traffic at all and just an error message:-



Is there something missing from the documentation ?




30 replies

Badge +4

What just happened to my screen shots ?


Online documentation

Misunderstood as the file being output instead of the file on the destination

Entered on Routing screen

Should have been


Userlevel 1
Badge +6
address data configuration

after I applied and retested your solution I still get the same error message.
What am I doing wrong?



Badge +4

Unfortunately this seems to be a generic error message for anything wrong. It did this to me when I left a space on the end of the hostname on the connect setup screen :(

Could you supply screenshots of routing address, sftp connect details and your knownhosts file. 

Userlevel 1
Badge +6

Routing address screenshot

sftp connect screenshot


Badge +4

It looks OK. Check to ensure no trailing spaces and the sftp_knownhosts file was created with the host, username and password as entered on this screen. Opened in notepad is should start with the destination then the encryption method (i think) followed by lots of what is I assume an encrypted string containing something - possible 200-400 characters (
repository.jehall.co.uk ssh-rsa AAAAB3NzaC1yc2EAAAADA).

I presume that putting these details into something like filezilla connects with no trouble.