Solved

I Need Thousand Seperator with comma at IFS Matrix Lobby

  • 13 January 2021
  • 4 replies
  • 59 views

Userlevel 2
Badge +8
  • Sidekick (Employee)
  • 41 replies

Hi all,

As i said i created a matrix lobby. But i see numbers without comma seperator at the element designer. So i tried to use to_char(value,’999,999,999,999’) format and that was success at the data source designer. But when i turn the element designer that changes has not processed and comma seperator doesnt work at element designer for some reasons.

Any usefull idea about this?

Best Regards.

with seperator at data source

 

without seperator at element designer

 

icon

Best answer by servetsc 15 January 2021, 09:54

Hi Oğuz

You can try to set the column’s data type as currency in lobby data source;

 

 

Regards

 

Servet

View original

4 replies

Userlevel 5
Badge +15

@0guz 

Have you tried setting your field to Currency, this works for me.  Although it doesn’t display the comma separator in the Data source view.

 

Within the element the comma IS displayed.

 

Regards

 

John

 

 

Userlevel 2
Badge +8

Hi @johnw66 

Yes, I tried to change currency settings at the options but it was not work for me. So your experience about the Matrix lobby like my case or another element designer types?

 

Userlevel 2
Badge +3

Hi Oğuz

You can try to set the column’s data type as currency in lobby data source;

 

 

Regards

 

Servet

Userlevel 2
Badge +8

Hi @servetsc ,

I tried so many things about this problem but sometimes the best solution in front of your eyes and the simplest😁

It works perfectly and i am embarrassing 😳

Best regards.

Reply