Solved

Create Order Proposals doesn't create anything

  • 5 October 2022
  • 4 replies
  • 47 views

Userlevel 1
Badge +6

Any idea what could be the reason when in one customer environment create order proposals doesn’t create anything?

icon

Best answer by Matti Toppari 6 October 2022, 08:26

View original

4 replies

Userlevel 7
Badge +22

Do you mean in other environments that are copies, it does create the proposals?  Has it ever worked or this is new setup?

 

How many items are set to Planning Method B or C and have a quantity on hand that is less than the order point?

 

It should be a straightforward test to force a single item to be in the condition to trip the order point after checking all the part parameters are set as needed.

Badge +2

Hi,

May be worth trying on a single part to see if it works.

Try to set a part with planning method B under inventory part planning.

Ensure that the on hand quantity is below the demand.

Set Order point and lot size both having same value.

Now try to create a order proposal and see if it generates a order for the required demand.

Userlevel 1
Badge +6

This environment which is with migrated data (at least mostly) this has never worked. First tries yesterday. Other environments it works ok. In this migrated environment it doesn’t work even for manually added new item. No error messages and no proposlas. There are many parts with C or B and othet´r data which should be ok. Yes this should be straight forward but nothing happens.

Userlevel 1
Badge +6

For some reason the Order Proposal Reorder Trigger was empty (I guess this should not even be possible) and no proposals was created.

 

Reply