Question

Few Users are Unable to Turn in Maintenance Surveys

  • 21 September 2022
  • 3 replies
  • 37 views

Userlevel 4
Badge +6

Hi,

 

A customer has the following issue,

 

When a user completes a Work Order he has to complete a Survey and this is mandatory.  but the issue is there are 2 users which cannot complete the survey.

in logs, a users Employee ID is showing as “100044JNEFF” and there is no employee as “100044JNEFF”

there are 2 employees registered for the same user, and their employee ids are “JNEFF” and “100044”. somehow these 2 ids are getting mixed and taken as one employee id. initially, I thought, terminating one employee would solve the issue but it didn’t. the issue still occurring for the same users.

any and all ideas and solutions are welcome, Thanks in Advance.

 

Best Regards,

Bhanuka

 


3 replies

Userlevel 5
Badge +7

Hi

Are you on Apps10 which update?

I remember similar issue was fixed sometimes back so I believe this issue is not there in the latest version. 

Thanks

Sampath

Userlevel 4
Badge +6

Hi

Are you on Apps10 which update?

I remember similar issue was fixed sometimes back so I believe this issue is not there in the latest version. 

Thanks

Sampath

Hi Sampath,


The Customer is on App10 UPD14. if you could, can you point me towards the fix

Best Regards,

Bhanuka

Userlevel 5
Badge +7

Hi Bhanuka,

Did you test the customer scenario in one of the RnD environments? If you were able to reproduce the issue, please dispatch us a case. I only have a wage memory about a similar issue but I couldn’t find. Not sure if it was addressed as a part of another fix.

Thanks

Sampath 

Reply