Lobby Import not working in IFS Cloud 22R1

  • 29 September 2022
  • 4 replies

Userlevel 2
Badge +7
  • Sidekick (Partner)
  • 30 replies

Hello Community,

I was trying to import a lobby from another environment and I got this error -


I tried “Full Format Page” and “Zip” also but in both cases it is throwing same error.

I exported the lobby page from Lobby Overview screen, then tried to import it in another environment.

Is this a bug? This problem seems to occur in 21R1 also.


Thanks in advance.

4 replies

Userlevel 2
Badge +7


After deleting the lobby page, re-importing throws the error. When the page exists and I retry to import, it works.

Userlevel 6
Badge +14

@chwrlk  Do you have any insight here?

Userlevel 2
Badge +7


There was a mistake in the IFS version in the title of the post.

We tested on IFS Cloud 21R2 - 21.2.8 

Sorry for wrong info.



Userlevel 7
Badge +21

Hi @Rohit,

We encountered a similar issue with a customer and it was resolved after restarting ifsapp-odata and ifsapp-client-services pods in the Middle Tier. Please give that a try and see if it resolves the issue in your case as well.

If you have an on premise installation, you can use the following kubectl command to restart a Pod:

kubectl delete pod <pod-name> -n <namespace>

If your residency option is IFS Cloud, then you can open a ticket for the IFS Managed Cloud team and request to do this. 

Hope this helps!