Error message related to IFS Aurena Extension

  • 3 December 2021
  • 2 replies

Userlevel 4
Badge +9

We are trying to roll out the IFS Aurena Extension users, but can’t get it to work. We are on IFS10 upd11. 

It’s seems to be installed correctly, also the msi file. We get this error when going to User Settings in Aurena:



I think that this worked earlier on the same IFS version, but after we tried to roll it out through SCCM we get this error. 

Anyone knows how to fix this?


Best answer by Charith Epitawatta 6 December 2021, 13:14

View original

This topic has been closed for comments

2 replies

Userlevel 7
Badge +26


Could be a browser caching issue. You could try following:

  • Try the same from an Incognito/private window in your browser. 
  • Try clearing caches from your browser.
  • Try clearing Aurena caches by invoking following URLs in the browser:

  • Uninstall and re-install Aurena Extension.

Hope this helps!

Userlevel 4
Badge +9

Hi @Charith Epitawatta We got it to work by manually uninstalling and reinstall it. Must be something wrong with the way IT has packaged it.