Solved

Aurena Scan It 10 login error

  • 14 September 2021
  • 4 replies
  • 87 views

Badge +3

Hello all, we are actually struggling with login to aurena scan it 10.

 

We know that we can use scan it for ifs applications + account manager but this solution is not accetable at all… you all probably know what I m talking about…

So..

Dont know where the problem is, so I m adding pictures.. 3 jpeg files…

Can somebody answer simple question - where is the problem? Our implementation team struggling with this and say use ScanIt for IFS with account manager. Sorry but this is not a solution, this is a “run away” answer….

 

Thank you a lot.

harry0r

icon

Best answer by harry0r 7 December 2021, 17:49

View original

4 replies

Userlevel 4
Badge +9

Have you looked at your F1web/Foundation documentation, there should be something mentioning how you setup the TAS server and the Aurena Native scan it client like:

https://ifstechdocs.azurewebsites.net/techdocs/Foundation1/040_administration/415_touch_apps/090_touch_apps/70_scan_it_native/default.htm

Badge +3

Hello Dario, thank you for reply. Yes sure, its looks good but I cant say for 100%.

 

I think issue is with ADSIFS because it will give me option for login, then authorization exception/network error..  I just wondered if anyone faced this.. Strange issue.. still not solved. :(

Badge +3

news: its working normally on android 8.1, issue is with android 10 (Zebra TC52), 11 (Samsung A51 testing purposes only), also iOS 14,15 (iPhone 7) not working with different issue - certificate installed but its saying unknown. Just now it is going to developers - will be back.

Badge +3

Hello there, coming back with solution:

certificate issue at all - ADFSIFS …. lol

 

Also we bought *.domain certificate, so maybe this helped also but ADFSIFS was problem for me, because we could connect via app to login page, but after entering credentials authorization exception appeared. TC52 works fine, mobile also.

 

Then there was another issue but that was permission set. 

 

Closing this topic

Reply