Solved

Replacing IFS Operational Report with Custom Report

  • 21 July 2021
  • 2 replies
  • 42 views

Userlevel 1
Badge +4

I have modified the Purchase Order Print Rep Operational (giving it a new name so now it is a new report) so I don’t have to worry about updates undoing my changes.  Now when I print the Purchase Order, I want it to use my modified report rather than the IFS native report.

I have gone to the report definition and “turned off” the native report and turned on the custom modified report.  But when I order the report, the report that comes up is the native IFS report rather than my custom report.  How do I get the custom report to come up rather than the native IFS report?

We are using IFS10.

icon

Best answer by rvanden5 21 July 2021, 23:16

I was just overthinking it.  Using the “In Use” flag and the Layout Order I was able to make my custom layout be used rather than the native report.

 

View original

2 replies

Userlevel 1
Badge +4

I was just overthinking it.  Using the “In Use” flag and the Layout Order I was able to make my custom layout be used rather than the native report.

 

Userlevel 6
Badge +11

Hi,

Yes, by unchecking the “InUse” flag you can show/hide the layouts shown in the Print Dialog “Layout” combo.

 

Also, if you want to prevent the layout being overwritten then you can check the “Prevent Overwrite” checkbox. This should prevent the layout from been replaced by updates even if you have the old native name for the layout.

 

Regards,

Chanaka

Reply