Question

FSM-Reports

  • 11 June 2020
  • 4 replies
  • 55 views

Userlevel 1
Badge +6

When i click on the print button on request screen then it is redirecting to my browser but i want that report to be generated and shown within the FSM. What is the app param i need to disable can somebody recommend.


4 replies

Userlevel 5
Badge +8

Hi Pinmaya,

There are several app params under reports that determine how the reports are displayed. It would be a good first check to have a look at these and make sure they are setup as you would expect. Perhaps compare to a system that works as you expect to note any differences.

Kind regards,

Lee Pinchbeck

Userlevel 3
Badge +2

Hi

This topic is not related to the ACH so I have moved it to the general forum 

Thanks

Phil

Userlevel 3
Badge +4

Hi,

Are your reports output from the Request screen in PDF format?

If so then FSM won’t open them in the application.  Instead this may be due to your ‘Default App’ settings within Windows.  You may have your default app for *.pdf files set as your Web Browser, this is a simple change to make by going to Windows Key » Settings » Apps » Default apps » Choose default apps by file type.  From here you can choose a PDF viewer or any other medium required.

Let me know if this helps please.

Userlevel 3
Badge +2

Hi Pinmaya

Can you please confirm if your question has been answered and if so mark the best answer?

Thanks

Phil

Reply