Question

Ship Via and Delivery Terms from Customer Order to PO

  • 30 September 2020
  • 2 replies
  • 57 views

Badge +4

We have customer order lines that are Purchase Order Direct and when tied to a PO, sometimes the ship via and delivery terms show correctly on the PO lines and sometimes they don’t. Our users then have to manually update each line. 

Has anyone else experienced this? If so, have you solved the issue?

 

We are on Apps10 UPD8. 


2 replies

Userlevel 5
Badge +12

hi Sara

Can you check the Supplier Address /Purchase Address Information setup?

Maybe it works as expected if the values are set here on the Supplier, but not if they are not?

 

Badge +4

Hi Paul,

 

Thanks for the reply. I have managed to dig into this a bit further and it appears our issue is actually on the Customer Order. When the customer order is created, it’s setting the default ship via and delivery terms for the delivery address correctly at the header, but that same ship via and delivery terms are not being set at the line level. 

I know there is the “Default Info” check box at the line level that is checked when they do match. I’ve noticed however that it is not checked by default. We are creating our Customer Orders from Business Opportunities and directly on the Customer Order screen. 

Does anyone know of a way to make the “Default Info” box on the line level check automatically? I want it always pull the info from the header, unless the user has to change it at the line level, at which point they could un-check the box. 

Note: We are using IFS 10 UPD8, IEE client

Reply